Sign in with
Sign up | Sign in
Your question
Closed

The Conquerors/No Text

Last response: in Video Games
Share
Anonymous
June 19, 2004 12:09:09 PM

Archived from groups: microsoft.public.games.ageofkings (More info?)

I cannot play The Conquerors Expansion as when the game
starts, no text is displayed (including the start up
menu). A few months back, I had no text trouble
whatsoever, but after not playing the game for a while,
and then coming back to it... no text. My Age of Empires
II- The Age of Kings game still works perfectly, but The
Conquerors does not. I have tried reinstalling several
times to no avail. I am running Windows XP. Also, I
installed The Age of Mythology not too long ago (could
that have anything to do with it?). I am getting nowhere
with Microsoft's Support... the phone number on their
website is out of service and to go through their email
support, they want the product I.D. number, which, of
course, can not be read, as it appears as text on the
menu. Can anyone help?

More about : conquerors text

Anonymous
June 19, 2004 4:28:18 PM

Archived from groups: microsoft.public.games.ageofkings (More info?)

Hi Spock,

Installing XML might return all that missing text. :-)
Download and install the complete MS XML Service Pack 2:
http://www.microsoft.com/downloads/details.aspx?FamilyI...

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com


Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call / Contact
MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"Spock" <anonymous@discussions.microsoft.com> wrote in message news:1e74c01c4560f$5f49b260$a301280a@phx.gbl...
|I cannot play The Conquerors Expansion as when the game
| starts, no text is displayed (including the start up
| menu). A few months back, I had no text trouble
| whatsoever, but after not playing the game for a while,
| and then coming back to it... no text. My Age of Empires
| II- The Age of Kings game still works perfectly, but The
| Conquerors does not. I have tried reinstalling several
| times to no avail. I am running Windows XP. Also, I
| installed The Age of Mythology not too long ago (could
| that have anything to do with it?). I am getting nowhere
| with Microsoft's Support... the phone number on their
| website is out of service and to go through their email
| support, they want the product I.D. number, which, of
| course, can not be read, as it appears as text on the
| menu. Can anyone help?
September 23, 2006 4:27:29 PM

Spock,
I am having the same problem, did you ever resolve it? Anyone else know how to fix it?
Related resources
Anonymous
April 6, 2009 9:56:10 PM

I am also having this problem, and when I enter a game the wood, stone and gold amounts are not shown. Also when you enter the library descriptions of the civilizations there are no text in the explanations of them on the lower left side of the screen. Could definitely use some help with this,

Thanx,

Kirk Thompson.
Anonymous
June 6, 2010 7:47:47 AM

im Also Having The Same Problem but in GunZ i dont see any text , words, and letters.
October 8, 2010 9:38:43 AM

There are 2 solutions:

1. Your Computer has no font "Lucida BlackLetter". So, You can ferret out this font on Internet and paste it into Font Folder in your machine.

2. Download Pebble32 Unicode Editor. Backup language.dll in AOEII directory. Open language.dll with Pebble32. Double-Click to StringTable in the Left box and then, the Right box will display many lines numbered 98.... to... 209 ... and more. From line 98 to 209, replace anything named "Lucida Blackletter" by available name that existing in your Fonts Folder, ex: Times New Roman. Save dll file and play game.

October 8, 2010 10:28:02 AM

This topic has been closed by Mousemonkey
!