Sign in with
Sign up | Sign in
Your question

Windows restarts with out a warning

Tags:
Last response: in Windows 7
Share
July 5, 2012 10:08:30 AM

Hello, i recently build my new rig with the following specs
Specs:
CPU- QuadCore Intel Core i7 2600K, 3566 MHz
Video Adapter Intel(R) HD Graphics 3000 (2108 MB)
Video Adapter NVIDIA GeForce 9800 GTX/9800 GTX+ (512 MB)
3D Accelerator nVIDIA GeForce 9800 GTX
IDE Controller Intel(R) 7 Series/C216 Chipset Family SATA AHCI Controller (I dont know what this one is because i only have 1 HDD and 1 SDD)
Disk Drive INTEL SSDSC2CW120A ATA Device (111 GB, IDE)
Disk Drive WDC WD2000JD-00KLB0 (186 GB, IDE)
Mother ASRock Z77 Extreme4
Memory CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
Size 4096 MB
Speed 1333 MHz (although it is 1600, it read it at 1333 for safety i am planing on changing that soon) but i don't think it causes the issue with restarting)
Power block 850 Watts

Temperatures:
Motherboard 31 °C (88 °F)
CPU 30 °C (86 °F) (up to 42 °C in Battlefield3 and bios) (It also has a stock fan but it seem to have low temps with it)
CPU #1 / Core #1 35 °C (95 °F)
CPU #1 / Core #2 35 °C (95 °F)
CPU #1 / Core #3 31 °C (88 °F)
CPU #1 / Core #4 38 °C (100 °F)
Aux 34 °C (93 °F)
GPU Diode 61 °C (142 °F) (up to 75 °C when in Battlefield3)
HHD 27 °C (81 °F)


I also don't know what this is but it has a high temperature

CPUID Properties:
CPUID CPU Name Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz
Platform ID 2Ch / MC 02h (LGA1155)
HTT / CMP Units 2 / 4
Tjmax Temperature 98 °C (208 °F)

BIOS Properties:
BIOS Type AMI
BIOS Version P1.30
System BIOS Date 07/01/11
Video BIOS Date 03/18/08
Bios is outdated i didn't wanna risk installing a newer version

Windows 7 64bit
My mother also has Dr.Dbug installed on it that displays following codes when I restart computer 4F B2 99 A2 It shows them just for a second or so, but when I go in bios it always shows A6 once I exit bios they disappear, I don’t know if it normal or if it shows me that those are the issues I have with my hardware
It shows that all drivers are installed and Virus Free system
I also did memory check and it didnt find any problem
Please help me i don't wanna loose my new little baby
a c 291 $ Windows 7
July 5, 2012 8:12:10 PM

Does it restart at anytime, or only when you are playing games? Restart as in a full shutdown and it boots up again, or shuts down all the way?

Have you tried re-installing the heatsinks and heat grease?
July 6, 2012 1:35:41 AM

It restarts down while i am browsing the web, with just 1 window open or play games, it doesnt shut down its self, no it restarts and boots back up, and after posting this i opened the case and messed with Power button reset button and HD LED cords and i had them backwards, so now its been 13 hours and it hasn't restarted yet, I really dont think that was an issue but could it be?
a c 291 $ Windows 7
July 9, 2012 2:18:07 PM

Having electical components wired backwards is not good, I don't know if they could cause issues like yours though. Maybe the HD LED, when it tries to light up it could have caused enough of a problem that the motherboard did not take it well.
!