Sign in with
Sign up | Sign in
Your question

Long Splash Screen

Last response: in Windows 7
Share
July 5, 2012 8:52:16 PM

I just finished my first build a few days ago and have spend the last few days getting Windows 7 Home Premium installed along with a few other programs I use. After watching a few videos and doing some research I confirmed that my start up is a little slow. Last start up I timed from the time I pushed the button until it asked for my password. It was 1:36 seconds until It asked for my password with pretty much that entire minute and a half on the splash screen. Iv checked in msconfig at files running during start up and I unchecked everything and the problem still occurs. Another thing is this only seems to happen when I turn the computer completely off. If I just restart it, it is only at the splash screen 5-10 seconds. Is that normal time for my system? and I do have Windows on my SSD.

My system specs are:

i7 3930k
Asrock x79 Extreme6
Radeon 6870
16gb Ram
1 TB Wester Digital HDD
128gb Crucial M4 SSD

More about : long splash screen

July 5, 2012 10:15:54 PM

I didnt mention that it was random. It will go past the splash screen in 5 seconds one start up, then the next it might take 1:35.
m
0
l
a b $ Windows 7
July 5, 2012 10:31:07 PM

check that the mb bios is up to date. also check that the ssd and hd are on the intel sata ports and there set to achi mode not ide. sounds like you have a bad sata drive..hd or dvd and it hanging or timming out the mb.
m
0
l
Related resources
July 5, 2012 11:11:30 PM

I have my 128gb SSD on SATA3_0 and my 1 TB on SATA3y _1 and my DVD Drive on SATA3_A0...They are also in AHCI mode..I just updated my BIOS and it is still taking 1:00 plus just on the splash screen
m
0
l
a b $ Windows 7
July 6, 2012 4:47:11 AM

some things that can slow windows boot. a usb hub or drive or printer or usb wifi stick that plugged in. check that your keyboard and mouse are on the usb 2.0 ports. sometime there are hand off issues with windows and usb 3.0 ports. try booting with just the keyboard and mouse and see if it boots fine most times. if not it could be your mouse or keyboard could be going bad. with new mb today they have two bios the gui bios and the older bios on the same chip. see if you can set the mb to boot from one and turn the other off. if you want speed going into windows use msconfig and turn of gui boot. you wont see the windows splash screen. in your bios also turn on quick boot or turn of the mb splash screen. my asus bios i can set the mb hoe long to wait on f1 or post error message. I have mine set for one sec. i would also use msconfig and turn off stuff that not needed.
m
0
l
!