mn520 finds network but won't connect to base station

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

i have a dell dimension with mn510 working properly and
the internet works fine(thanx mom). i tried to add my
brothers dell inspiron laptop to the network and i always
get the same results....install msbbn and set up notebook
adapter, enter network settings manually, but when i get
to the connecting part is where i have the problem. setup
recognized the wireless network, but when i clicked 'next'
after a moment a screen shows up saying couldn't connect
to base station. i have followed all of the steps it gives
and i know that everything there is fine.


Another time i installed it, i changed the alternate
private ip address manually to the proper settings, but
when i open network utility, my desktop sees the laptop,
and the laptop sees 'other networking device' which
happens to be the router(it has the same ip address). i've
had both computers working before, but not for months.
basically, my problems only lie with ip addresses. dhcp is
enabled, but the laptop gets a public ip address all the
time. what should i do?
1 answer Last reply
More about mn520 finds network connect base station
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Dear andy,

    Any chance you know what OS you are using on the
    Inspiron...Win98, Win2000, or WinXp? What base station
    are you trying to connect? MN-500?

    I'll make a stab in the dark that if its WinXP, you may
    have set up "Alternative Configuration" with a public
    IP. I do not think any Microsoft base station assigns
    public IPs, so this is something you must have done.
    Clear the "Alternatives" and setup your TCP/IP
    for "Obtain IP...".

    More info is always helpful. It's had to read you OS
    from here :-)


    >-----Original Message-----
    >i have a dell dimension with mn510 working properly and
    >the internet works fine(thanx mom). i tried to add my
    >brothers dell inspiron laptop to the network and i
    always
    >get the same results....install msbbn and set up
    notebook
    >adapter, enter network settings manually, but when i get
    >to the connecting part is where i have the problem.
    setup
    >recognized the wireless network, but when i
    clicked 'next'
    >after a moment a screen shows up saying couldn't connect
    >to base station. i have followed all of the steps it
    gives
    >and i know that everything there is fine.
    >
    >
    >Another time i installed it, i changed the alternate
    >private ip address manually to the proper settings, but
    >when i open network utility, my desktop sees the laptop,
    >and the laptop sees 'other networking device' which
    >happens to be the router(it has the same ip address).
    i've
    >had both computers working before, but not for months.
    >basically, my problems only lie with ip addresses. dhcp
    is
    >enabled, but the laptop gets a public ip address all the
    >time. what should i do?
    >.
    >
Ask a new question

Read More

Routers Networking