Sign in with
Sign up | Sign in
Your question

Windows isnt intalling at all

Tags:
  • Windows 7
Last response: in Windows 7
Share
July 6, 2012 11:47:16 AM

so Ive just built a PC for my mum and well i had xp but non of the software was compatible to i bought windows 7 home premium OEM 64bit and installed it on my pc via USB because it dint install via the disk for some reason and then tried to install it on my mums PC via the disk and copying windows files went from 0% t0 100% in a matter of 1-5 seconds and then went onto expanding windows files, at this point it just hangs there for a couple of hours stuck at 0% and then i get an error message

WINDOWS CANNOT INSTALL REQUIRED FILES. THE FILES MAY BE CORRUPT OR MISSING. MAKE SURE ALL FILES REQUIRED FOR INSTALLATION ARE AVAILABLE, AND RESTART INSTALLATION

ERROR CODE: 0x80070017

any ideas whats going on


i have built 3 pc and installed windows 7 3 times so i know what im doing and that but this really stumped me.

More about : windows isnt intalling

a b $ Windows 7
July 6, 2012 12:02:42 PM

This is fun. Make sure that the CD drive used to install the operating system is attached to the same storage controller as the hard drive that the operating system is being installed to.

USB installs for Windows can also be problematic for a myriad of reasons so a DVD should be used wherever possible. If you do not have a Windows DVD you can download ISOs for each windows distribution legally (I'll provide the link if asked) but you must still use your own CD Key.
July 6, 2012 12:02:58 PM

If you got your windows on a dvd I would suggest installing it from there, or whatever media you got it on. It is possible that the usb installer didn't work as it should have. Otherwise try letting the install run for as long as it needs (if no error messages arrise). I have seen an AMD build pc take all night to install Win7, I don;t know why it takes so long but when it completed it worked fine and has been since.
July 6, 2012 2:53:02 PM

the dvd doesnt install it always hangs and then errors but i will try again
!