Sign in with
Sign up | Sign in
Your question

MN-700 - Internet disconnecting

Tags:
  • Routers
  • Connection
  • Internet Connection
  • Networking
Last response: in Networking
Share
June 3, 2004 2:47:35 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I have the MN-700 router. I used to use a DLink 604
wired router and the DSL would always be connected. After
switching to the MN-700 router, I have to wait for the
router to connect to the DSL service everytime I do not
use the internet connection for a few minutes. The
internet connection drops quite often, 5 - 10 minutes of
not using the connection. I do not experience drops when
I am downloading or using the connection constantly.
Also, my upload speeds are now below 80kbits (using MN-
700) when they used to be 130-140kbits (using DLink
router).


My setup-
---------------
SBC PPPOE DSL
2 wired computers (win XP and 98)
Speedstream DSL modem (can't remember model #)
MN-740 XBox adapter connected to XBox
---------------

More about : 700 internet disconnecting

Anonymous
June 3, 2004 10:07:34 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hi,

Have you checked to make sure you have the latest firmware update for your
MN-700?
To download the latest firmware go to this website:
http://www.microsoft.com/hardware/broadbandnetworking/1...

Select the Mn-700, and then download the Automatic update file.


--
Gary Tsang
Microsoft MVP - Windows XP Shell/User
http://www.microsoft.com/mvp


"Nelson" <anonymous@discussions.microsoft.com> wrote in message
news:17ed101c44992$da866470$a101280a@phx.gbl...
>I have the MN-700 router. I used to use a DLink 604
> wired router and the DSL would always be connected. After
> switching to the MN-700 router, I have to wait for the
> router to connect to the DSL service everytime I do not
> use the internet connection for a few minutes. The
> internet connection drops quite often, 5 - 10 minutes of
> not using the connection. I do not experience drops when
> I am downloading or using the connection constantly.
> Also, my upload speeds are now below 80kbits (using MN-
> 700) when they used to be 130-140kbits (using DLink
> router).
>
>
> My setup-
> ---------------
> SBC PPPOE DSL
> 2 wired computers (win XP and 98)
> Speedstream DSL modem (can't remember model #)
> MN-740 XBox adapter connected to XBox
> ---------------
>
June 3, 2004 10:07:35 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Everything is up to date. I double checked just in case
and the update program verifies that each of the three
entries is up to date.

Thanks,
Nelson


>-----Original Message-----
>Hi,
>
>Have you checked to make sure you have the latest
firmware update for your
>MN-700?
>To download the latest firmware go to this website:
>http://www.microsoft.com/hardware/broadbandnetworking/1...
Downloads.aspx
>
>Select the Mn-700, and then download the Automatic
update file.
>
>
>--
>Gary Tsang
>Microsoft MVP - Windows XP Shell/User
>http://www.microsoft.com/mvp
!