Sign in with
Sign up | Sign in
Your question

WHERE is the Background Music?????

Tags:
  • Computers
  • Music
  • Video Games
Last response: in Video Games
Share
Anonymous
July 3, 2005 7:40:27 PM

Archived from groups: microsoft.public.games.ageofkings (More info?)

I'm playing AOE II Expansion (the conquers) on my new windows xp
computer, and hey, the background music isn't playing. I made sure that
the audio cable from the CD drive to the sound card was connected, but
the music does not start up when i start a Random Map game, or anything
else.
For some odd reason, the music plays on my older windows 98 computer.
Please help!!

More about : background music

Anonymous
July 4, 2005 2:17:52 AM

Archived from groups: microsoft.public.games.ageofkings (More info?)

"Manban" <manbanban@gmail.com> wrote in message
news:1120430427.626349.69710@o13g2000cwo.googlegroups.com...
> I'm playing AOE II Expansion (the conquers) on my new windows xp
> computer, and hey, the background music isn't playing. I made sure that
> the audio cable from the CD drive to the sound card was connected, but
> the music does not start up when i start a Random Map game, or anything
> else.
> For some odd reason, the music plays on my older windows 98 computer.
> Please help!!
>


If your PC has two CD drives play the game from the other drive. I know it
sounds silly, it shouldn't make any difference, but it worked for me. And
it'll only cost you about 2 minutes of your time to find out if it solves
your problem.

-
Michael Ward
Fort Worth, Texas
Anonymous
August 4, 2005 9:19:08 AM

Archived from groups: microsoft.public.games.ageofkings (More info?)

did you try options to check if the background music volume select is up or
all the way off try that first some time it will end up in the off posstion
on xp

"Manban" wrote:

> I'm playing AOE II Expansion (the conquers) on my new windows xp
> computer, and hey, the background music isn't playing. I made sure that
> the audio cable from the CD drive to the sound card was connected, but
> the music does not start up when i start a Random Map game, or anything
> else.
> For some odd reason, the music plays on my older windows 98 computer.
> Please help!!
>
>
!