Sign in with
Sign up | Sign in
Your question

Unknown problem - Computer shuts down, reattempts boot

Last response: in Windows 7
Share
July 7, 2012 10:12:58 PM

Completely unsure what the problem is - if there is a problem - but my computer had shut down very abruptly for no visible reason. It attempted to boot up once to no avail, and from there wouldn't respond to the power button on the case, and on the motherboard. I had to turn off the power supply, wait, turn it on and try again. Wouldn't power on after this either.
Unplugged the GPU, same result. Removed a recently installed WD Black hard drive, and not sure if this is a coincidence, it turned back on after I removed it. However, I turned it off and back on WITH it plugged in again and no problems occurred. However, right after MB Splash, something new pops up that disappears too fast for me to view it. I can glimpse a view words, something to do with a drive.

I'm fairly savvy hardware wise, but software is my downfall.
How can I find out what caused the crash?
How do I view the screen that follows the MB splash that goes by too fast?

Computer specs:
750 Antec Earthwatts
Intel P8Z68-V
i5-2500
GTX 560 Ti
8 GB DDR3 1600 MHz
64GB SSD
500GB WD Black
1TB WD Black (recently installed)
Wireless adapter
a b $ Windows 7
July 8, 2012 7:40:44 AM

Nitrogenix said:
Completely unsure what the problem is - if there is a problem - but my computer had shut down very abruptly for no visible reason. It attempted to boot up once to no avail, and from there wouldn't respond to the power button on the case, and on the motherboard. I had to turn off the power supply, wait, turn it on and try again. Wouldn't power on after this either.
Unplugged the GPU, same result. Removed a recently installed WD Black hard drive, and not sure if this is a coincidence, it turned back on after I removed it. However, I turned it off and back on WITH it plugged in again and no problems occurred. However, right after MB Splash, something new pops up that disappears too fast for me to view it. I can glimpse a view words, something to do with a drive.

I'm fairly savvy hardware wise, but software is my downfall.
How can I find out what caused the crash?
How do I view the screen that follows the MB splash that goes by too fast?

Computer specs:
750 Antec Earthwatts
Intel P8Z68-V
i5-2500
GTX 560 Ti
8 GB DDR3 1600 MHz
64GB SSD
500GB WD Black
1TB WD Black (recently installed)
Wireless adapter

Try disabling auto restart. May have to do this with drive unplugged, then restart with it connected again.
http://pcsupport.about.com/od/windows7/ht/automatic-res...
m
0
l
a b $ Windows 7
July 8, 2012 8:47:28 AM

originally Something tripped you PSUs protection circuit, or the psu may be bad. I'd remove the new harddrive though before doing anything else.

I highly suggest you disable the motherboard splash in the BIOS, but it is likely hitting something in post. when you boot it press tab to get rid of that annoying splash screen (or try and enter the bios and turn it off)and see what's actually going on. you can pause/unpause the post process with the pause key if you need time to read the message.
m
0
l
Related resources
!