Sign in with
Sign up | Sign in
Your question
Solved

Windows 7 Randomly Puts Itself to Sleep/Powers Down

Last response: in Windows 7
Share
July 8, 2012 2:49:52 PM

Hello,

I don't know exactly how to word the issue I'm having, so I'll just describe it. I just built a new computer, installed Windows 7 and all that, worked great. However, recently, when I leave the computer on by itself, after a while I will come back and the computer will have randomly shut itself off. Mind you, it isn't a full shut down, such that when I hit the power button again, it doesn't go through a full windows boot, just takes me to the login screen to my user account.

What also happens at this time, is that my computer does not recognize my monitor's optimal resolution. I then have to go into the control panel and hit detect every time this happens, so that the computer displays on the whole screen.

Is there any way to fix this?
a b $ Windows 7
July 8, 2012 3:01:34 PM

Have you disabled sleep and hibernate and just turned on a blank screen saver (to save some energy)?
m
0
l

Best solution

a b $ Windows 7
July 8, 2012 3:20:13 PM

Go to power profile and set hibernate/sleep to never.....

It was hibernating to save power.....
but seems it not work great with your monitor/gpu have u tried to update windows? (it worth to try)
Share
Related resources
July 8, 2012 4:19:35 PM

Well that was embarrassing, I can't believe I didn't think of that. Thanks a ton for the answer.
m
0
l
July 8, 2012 4:20:07 PM

Best answer selected by Hykosisfury.
m
0
l
a b $ Windows 7
July 8, 2012 4:41:21 PM

Well, nothing to embarressed sometimes even expert can stumbled once in a while :D 
m
0
l
!