[FS9] Autopilot in-/decrement by 10 instead of one

Archived from groups: microsoft.public.games.zone.simulation (More info?)

Hi,

This problem is occurring with some 3rd party aircraft, like the Embraer
170 by DreamWings. Whatever the panel I install, whatever the AP gauge
runs in it, the values of the NAV and HDG LEDs change by steps of ten
instead of one when I click near them.

I've checked the aircraft.cfg file but found nothing suspicious about
that (I compared it with the default Lear45 and 737-400 files).

So, what can I do to fix this annoyance ?

TIA,
RVG
4 answers Last reply
More about autopilot decrement
  1. Archived from groups: microsoft.public.games.zone.simulation (More info?)

    R.V. ,

    that sounds like the same thing that happens when we are flying from
    spot view using default aircraft,then hitting the 0(zero) key to check panel
    and trying to change instrument settings at the same time.

    i don't have a fix for you, but it has brought up an interesting procedure.
    while in side the cockpit of the lear i held the 0(zero) key down while
    clicking on any instrument and they did roll in increments of 10,or 100,or
    1000.

    so in that 3rd party panel try holding down the zero key on the number pad
    while clicking near instruments. see if this works in reverse of default
    procedure.

    goodluck !


    "R.V. Gronoff" <regis.gronoffvos_chaussettes@ifrance.com> wrote in message
    news:OOHDBlyVEHA.1128@TK2MSFTNGP10.phx.gbl...
    > Hi,
    >
    > This problem is occurring with some 3rd party aircraft, like the Embraer
    > 170 by DreamWings. Whatever the panel I install, whatever the AP gauge
    > runs in it, the values of the NAV and HDG LEDs change by steps of ten
    > instead of one when I click near them.
    >
    > I've checked the aircraft.cfg file but found nothing suspicious about
    > that (I compared it with the default Lear45 and 737-400 files).
    >
    > So, what can I do to fix this annoyance ?
    >
    > TIA,
    > RVG
  2. Archived from groups: microsoft.public.games.zone.simulation (More info?)

    Have you tried using the keyboard "+" and ""-" keys? If it happens there, it
    is something in the third party configuration. Also try SHIFT + or - when
    changing changing.

    My bet is that it's hard coded in the panel or aircraft cfg file.

    Vic

    "R.V. Gronoff" <regis.gronoffvos_chaussettes@ifrance.com> wrote in message
    news:OOHDBlyVEHA.1128@TK2MSFTNGP10.phx.gbl...
    > Hi,
    >
    > This problem is occurring with some 3rd party aircraft, like the Embraer
    > 170 by DreamWings. Whatever the panel I install, whatever the AP gauge
    > runs in it, the values of the NAV and HDG LEDs change by steps of ten
    > instead of one when I click near them.
    >
    > I've checked the aircraft.cfg file but found nothing suspicious about
    > that (I compared it with the default Lear45 and 737-400 files).
    >
    > So, what can I do to fix this annoyance ?
    >
    > TIA,
    > RVG
  3. Archived from groups: microsoft.public.games.zone.simulation (More info?)

    Vic Baron a écrit :

    > "R.V. Gronoff" <regis.gronoffvos_chaussettes@ifrance.com> wrote in message
    > news:OOHDBlyVEHA.1128@TK2MSFTNGP10.phx.gbl...
    >
    >>Hi,
    >>
    >>This problem is occurring with some 3rd party aircraft, like the Embraer
    >>170 by DreamWings. Whatever the panel I install, whatever the AP gauge
    >>runs in it, the values of the NAV and HDG LEDs change by steps of ten
    >>instead of one when I click near them.
    >>
    >>I've checked the aircraft.cfg file but found nothing suspicious about
    >>that (I compared it with the default Lear45 and 737-400 files).
    >>
    >>So, what can I do to fix this annoyance ?
    >>
    > Have you tried using the keyboard "+" and ""-" keys? If it happens there, it
    > is something in the third party configuration. Also try SHIFT + or - when
    > changing changing.
    >
    > My bet is that it's hard coded in the panel or aircraft cfg file.
    >
    > Vic
    >

    Not at all! In fact, I finally found something on the web: it's a
    setting within FSUIPC that must be checked. To be precise: Modules >
    Fsuipc > Technical > check "Fix control acceleration".
    Now my AP rolls smoother than ever - let's hit the runway and up for
    regional IFR flights with the enthralling E170!!! :-)

    (I hope googlizers will easily find my post when they may encounter the
    same problem. The source I found on the website was in French only, so
    this post may be the only tip in English available on the net about this
    issue...)
  4. Archived from groups: microsoft.public.games.zone.simulation (More info?)

    Glad you got it squared away! Good info to know.

    Thanx,

    Vic

    "R.V. Gronoff" <regis.gronoffvos_chaussettes@ifrance.com> wrote in message
    news:u$1tMF8VEHA.1356@TK2MSFTNGP09.phx.gbl...
    > Vic Baron a écrit :
    >
    > > "R.V. Gronoff" <regis.gronoffvos_chaussettes@ifrance.com> wrote in
    message
    > > news:OOHDBlyVEHA.1128@TK2MSFTNGP10.phx.gbl...
    > >
    > >>Hi,
    > >>
    > >>This problem is occurring with some 3rd party aircraft, like the Embraer
    > >>170 by DreamWings. Whatever the panel I install, whatever the AP gauge
    > >>runs in it, the values of the NAV and HDG LEDs change by steps of ten
    > >>instead of one when I click near them.
    > >>
    > >>I've checked the aircraft.cfg file but found nothing suspicious about
    > >>that (I compared it with the default Lear45 and 737-400 files).
    > >>
    > >>So, what can I do to fix this annoyance ?
    > >>
    > > Have you tried using the keyboard "+" and ""-" keys? If it happens
    there, it
    > > is something in the third party configuration. Also try SHIFT + or -
    when
    > > changing changing.
    > >
    > > My bet is that it's hard coded in the panel or aircraft cfg file.
    > >
    > > Vic
    > >
    >
    > Not at all! In fact, I finally found something on the web: it's a
    > setting within FSUIPC that must be checked. To be precise: Modules >
    > Fsuipc > Technical > check "Fix control acceleration".
    > Now my AP rolls smoother than ever - let's hit the runway and up for
    > regional IFR flights with the enthralling E170!!! :-)
    >
    > (I hope googlizers will easily find my post when they may encounter the
    > same problem. The source I found on the website was in French only, so
    > this post may be the only tip in English available on the net about this
    > issue...)
Ask a new question

Read More

Games Microsoft Video Games