Sign in with
Sign up | Sign in
Your question

Realtek pcie fe family controller series v1 19

Last response: in Windows 7
Share
July 10, 2012 8:35:37 PM

Hello,

My laptop shows the following message when I turn it on-
Realtek PCIe FE Family controller Series v1.19(08/10/09)
PXE-EGI-Media test failure,check cable
PXE-MOF-Exiting PXE ROM

Reboot and select proper boot device or insert boot media in selected boot device and press a key.

I am using a Dell Inspiron N5010 with windows 7 OS.

My BIOS boot priority:
1st boot Hard Drive
2nd boot cd/dvd/cd-rw drive
3rd boot USB storage
4th boot Diskette drive
5th boot eSATA
6th boot Network

Please help. Thanks.
a c 416 $ Windows 7
July 10, 2012 8:39:06 PM

Navigate to the BIOS and Disable the option to boot from network.
m
0
l
a b $ Windows 7
July 10, 2012 9:40:17 PM

And if that doesn't work (at getting your computer to boot up), most likely your HDD is at the end of its life, which can be caused by: moving the laptop around while its on, over heating, or just general failure.
m
0
l
Related resources
October 13, 2012 2:26:23 AM

Hi,

I have the exact same problem on my Dell.....did you find a resolution?

Banks
m
0
l
January 27, 2013 2:25:07 PM

i am getting the same message when trying to boot a windows disk to re-install
m
0
l
February 16, 2013 6:05:52 PM

prafull_32 said:
Hello,

My laptop shows the following message when I turn it on-
Realtek PCIe FE Family controller Series v1.19(08/10/09)
PXE-EGI-Media test failure,check cable
PXE-MOF-Exiting PXE ROM

Reboot and select proper boot device or insert boot media in selected boot device and press a key.

I am using a Dell Inspiron N5010 with windows 7 OS.

My BIOS boot priority:
1st boot Hard Drive
2nd boot cd/dvd/cd-rw drive
3rd boot USB storage
4th boot Diskette drive
5th boot eSATA
6th boot Network

Please help. Thanks.






i have same problemmmmmmm... if you get solution please tell me
m
0
l
a b $ Windows 7
February 16, 2013 6:12:23 PM

Hi All :) 

As SR-71 said, this is an easy one to fix....

Its JUST a bios setting, Just DISABLE boot from network in BOOT order... its TRYING to boot from network BEFORE hard drive...

SO disable it or move hard drive to TOP of Boot Order list...

Nothing complicated...

All the best Brett :) 
m
0
l
!