Sign in with
Sign up | Sign in
Your question

Updated ! Help... Incorrect Parameter

Last response: in Storage
Share
July 6, 2003 6:53:23 PM

I just finished building a new system
Asus A7N8x Deluxe
AMD 1800+
512 Geil Gold Dragon PC3200 DDR RAM
Chaintech MX 440-8x
Antec 400W PS


I am still using my HDD's & Optical drives from my old system:

Quantum Fireball 5 gig master (holds the OS WinXP pro,Norton System Works, other system type files)
Western Digital 40 gig slave (holds games, music, resumes, pictures ect.)
Acer 56x CDR
LG 52x24x52x CDRW

After some minor problems with the system not recognizing my OS on the 5g drive, I formated and reinstalled the OS. During the reinstall I decided to install SP1 for XP and see if it would run without any of the problems I have read so much about. After the reinstall everything was working fine with all drives working properly. I then tried to reinstall some games on the D: drive (WD 40g) and it would not open a dll (on the game CD) and aborted installation of the game. Figuring that SP1 was the problem, I formated the C: drive (Quantum 5g) and reinstalled the OS. Now the D: drive is not able to be accessed, it shows up in the device manager as working properly. When I try to access it through My Computer or Windows Explorer I recieve the following error message <b>D:\ is not accessable The parameter is incorrect.</b>
I tried formating the C: again and reinstalling the OS and other related stuff with the D; disconnected then connecting and letting Windows install it as new found hardware, still recieving the same error message altough the drive letter changed from D: to F: (BFD). This is driving me nuts trying to get my drive back. So I thought I would try a post here and see if anyone could help me out. Thanks in advance.

Update: I took my 40g HDD to work yesterday to let our IT department have a look, he returned it saying that it appeared to be empty. Today I reinstalled it and went to disk management (right click on "My Computer" then "Manage" then "Disk Management") and it shows up as one 74.54 drive with two partitions next to <b>"Disk 1"</b>.
Under the headings:

Volume | Layout | Type | FileSystem | Status | Capacity | Free Space |

F: (drive letter, no label) | Partition | Basic | (nothing listed under File System) | Healthy (Active) | 37.27 | 37.27 |

Joe's Slave (label, no drive letter) | Partition | Basic | FAT 32 | Healthy (Unknown Partition) | 37.26 | 11.81 |

(I tried to show a chart using a pike to seperate the columns)

Now, my data is still there but unaccessable (I know, I should have backed it up), so how should I proceede with this debacle. Delete the "unknown partition"? Delete the "active" partition? I am scared $hitless to do either without a 100% sure solution. Once again, <b>Thanks</b> in advance, and sorry for making a novel out of this post.
<P ID="edit"><FONT SIZE=-1><EM>Edited by JaguarJoe on 07/08/03 08:32 PM.</EM></FONT></P>
July 7, 2003 4:33:33 PM

I think the partition tables of that drive might have been damaged, try to recover the drive with a HD recovering utility... unless someone else has a better suggestion.

I love my Delta 60HP 7000 RPM fan that puts out more dB then CFM :eek: 
July 9, 2003 12:51:18 AM

P.S. Both of the partitions are highlighted as "Primary Partition" , if that helps any.
!