Sign in with
Sign up | Sign in
Your question

GTA: Vice City

Last response: in Video Games
Share
October 8, 2004 1:51:35 AM

Archived from groups: microsoft.public.games (More info?)

I recently purchased a laptop from Alienware with all the
latest goodies including a GeForce 5700 graphics card and
2 GB's of RAM. I also purchased a few games thinking, now
I've got a gaming beast to play good games on. Halo, ran
fine. Beautiful game. FFXI, is running smooth and looks
good too. GTA: Vice City, was looking good all through
the opening cut scenes. 5 minutes into gameplay, the blue
screen of death. I talked to some guy from Take 2
Software but all he said was the usual, "Upgrade your
video card drivers". So I go to the website but
the "latest" driver is apparently "older" than mine. When
I tried to install it, the image made me feel like I was
using a 286. Please help. The blue screen contains some
weird 0xsomething or other characters. If you can help me
and you need a more detailed explanation of the
characters on the blue screen then please feel free to
let me know. Sorry bout the long message but I'm really
frustrated and beg all of you, who have more experience
than I do, to help out. Thank You.

More about : gta vice city

Anonymous
October 8, 2004 2:16:52 PM

Archived from groups: microsoft.public.games (More info?)

Run dxdiag, click start->run->"dxdiag" click on the display tab, take note
what drivers you have. Run the d3d tests. The latest nvidia drivers that are
61.77. Not sure what your alienware came with.

www.nvidia.com to get your drivers.

--
This posting is provided "AS IS" with no warranties, and confers no rights.
Kevin Christian [MSFT] http://www.windowsgaming.com
"Nelson" <caramelhooligan@msn.com> wrote in message
news:11fd01c4acf2$7d3fe8e0$a301280a@phx.gbl...
>I recently purchased a laptop from Alienware with all the
> latest goodies including a GeForce 5700 graphics card and
> 2 GB's of RAM. I also purchased a few games thinking, now
> I've got a gaming beast to play good games on. Halo, ran
> fine. Beautiful game. FFXI, is running smooth and looks
> good too. GTA: Vice City, was looking good all through
> the opening cut scenes. 5 minutes into gameplay, the blue
> screen of death. I talked to some guy from Take 2
> Software but all he said was the usual, "Upgrade your
> video card drivers". So I go to the website but
> the "latest" driver is apparently "older" than mine. When
> I tried to install it, the image made me feel like I was
> using a 286. Please help. The blue screen contains some
> weird 0xsomething or other characters. If you can help me
> and you need a more detailed explanation of the
> characters on the blue screen then please feel free to
> let me know. Sorry bout the long message but I'm really
> frustrated and beg all of you, who have more experience
> than I do, to help out. Thank You.
!