Nero crashed, now system wont boot

we, i was using nero last night to burn and it froze. i powered down and now the system wont even post. i tried a new monitor and that is not the problem. i can hear everything spinning but i get nothing on the screen..... any ideas? is this a "feature" of nero?

....the birds seemed to be calling him, thought caw....
10 answers Last reply
More about nero crashed system wont boot
  1. clear CMOS?

    <i>It's always the one thing you never suspected.</i>
  2. hmmm.... i'll try when i get home but im not sure that will do anything. very strange.....

    ....the birds seemed to be calling him, thought caw....
  3. I don't believe Nero would do that. Please give us your system specs
    and let us go from there.

    :lol: <b><font color=blue> Welcome to</font color=blue> <font color=red>Fredi's</font color=red><font color=blue> place.</font color=blue></b> :lol:
  4. lets see... iwill xp333, geforce 3 ti200, 256 2100 ddr, 60gb ibm hd, aopen cdr, enlight case w/400wt pwr.

    ....the birds seemed to be calling him, thought caw....
  5. ok, i cleared the cmos and it booted to the bios checksum error screen where you have to set the fail safe defaults, but when i exit it freezes and then wont boot or post again. think it might be a bad bios? i didnt have problems for 3-4 months....

    ....the birds seemed to be calling him, thought caw....
  6. interesting. So if you clear CMOS it will at least boot to the BIOS config. Is that repeatable? What about if you DON'T load fail safe defaults? Does it come back up? I was thinking that perhaps a component had gone bad but the ability to POST after a clear CMOS puts doubt in my mind about that angle.

    <i>It's always the one thing you never suspected.</i>
  7. well, it wont do it everytime. in fact it wont do it anymore. the last few times i was able to do it, i kept getting a keyboard error.... i was going to try a bios update figuring it may be corrupt. i got that about 3-4 times (keyboard lights flashing like crazy) and now it does nothing again. i took the system apart and rebuilt it but that didnt do any good. like i said in the beginning all i did was launch nero, the comp froze, i tried to reboot, and now this. ggggrrrrrrrrr

    ....the birds seemed to be calling him, thought caw....
  8. did you try a different keyboard?

    <i>It's always the one thing you never suspected.</i>
  9. doooh.... forgot to mention.... yes, the keyboard works fine. in fact, im using it now.....

    ....the birds seemed to be calling him, thought caw....
  10. sounds like it's time to RMA that board.

    <i>It's always the one thing you never suspected.</i>
Ask a new question

Read More

Boot Burner Nero Windows