Sign in with
Sign up | Sign in
Your question

Acer Aspire 5100 (5102WLMI) mic issue.

Last response: in Laptops & Notebooks
Share
August 17, 2006 10:16:29 AM

~To all the TG Forum Trolls~

I know most people here think that Acer laptops suck, but I got a really great deal on this laptop so don't make fun of it please.

Heres the deal:
I had originally purchased the Acer Aspire 5003WLMI
http://tinyurl.com/ft8lq

Used it for a day and everything and it worked well excpt for the fact that it had a sis igp. 512mb ram and xp Home. The integrated mic on it worked very well ( I could be within 5 feet and have the person at the other end hear me clearly)

Then I upraded to the Acer Aspire 5102WLMI
http://tinyurl.com/lsdc3

It's far superior to the other laptop in every single way .....except 1; The integrated mic doesn't pick up my voice unless im practically within kissing distance (and i still have to talk pretty loud).

-Then I thought that maybe it's just the integrated mic so I tried my desktop computer's mic and the same issue was prevalent (Only a little bit of sound from kissing distance while talking pretty loud)

-I went to the Acer website and downloaded the most recent Realtek sound drivers but that still didn't fix the issue.

-I have tried raising the mic volume to the max.
-And There is no mic boost feature that I can find.

Am I missing something/Doing something wrong??

Please if you have any suggestions or know of someone or is someone who owns this laptop, please help.

-Drew
August 17, 2006 10:38:45 PM

nvm fixed it.
Related resources
October 9, 2006 9:35:58 AM

hmm im juz wonderin how u fix it 8O ....cuz im havin the same problem.
November 25, 2006 12:40:15 AM

My girlfriend got an Acer Aspire 5100 and has the same issue with the mic- it is way too quiet even with volume at max. Has anyone dealt with this successfully?
November 25, 2006 8:04:12 AM

Try START|CONTROL PANEL|SOUNDS AND AUDIO DEVICES
Go to the VOICE tab
Under VOICE RECORDING choose VOLUME
This will bring up the RECORDING CONTROL window.
Go to OPTION in the menu, make sure that in the PROPERTIES you have the correct device selected (which you most likely do), then below where it says, "SHOW THE VOLUME CONTROLS", make sure the MIC is checked.
Also in the OPTIONS menu, make sure ADVANCED CONTROLS is checked.
Under MIC VOLUME click ADVANCED and click MIC BOOST at the bottom and click OK.
Also make ure to increase the MIC volume, which would be better described as "sensitivity".

Here is a screen shot of another option:
Anonymous
a b D Laptop
August 16, 2010 5:44:56 PM

where did you get the the mic sotware i can't find software for mine
!