Sign in with
Sign up | Sign in
Your question

Need more help, SMTPE sync with Protools Digi002

Last response: in Home Audio
Share
Anonymous
June 19, 2005 3:39:30 AM

Archived from groups: rec.audio.pro (More info?)

OK, so I got the Midisport 8x8 and it does work! I've been getting
Protools to chase the DA-98, now it's a matter of getting it to do so
consistantly. Every few times you start a recording online, locked to
SMPTE, you get this error: "Missed the sync point due to time spent
allocating disk space. Please use a larger preroll or limit disk
allocation for better performance." It will come up a few times in a
row then it will mysteriously start working. I've played with the
preroll settings and tried to figure out the disk allocation
adjustment, but nothing sseems to fix the problem...
Ideas?
George Whittam
Anonymous
June 19, 2005 11:35:36 AM

Archived from groups: rec.audio.pro (More info?)

OK, so that is changed in the Preferences menu? I will look for that
next time I am in front of the machine, thanks~

George
Anonymous
June 19, 2005 11:54:05 AM

Archived from groups: rec.audio.pro (More info?)

Have you changed the 'Open Ended record Allocation' preference from 'use all
available space' to something appropriate like 10 minutes?

Rail
--
Recording Engineer/Software Developer
Rail Jon Rogut Software
http://www.railjonrogut.com
mailto:rail@railjonrogut.com

"soundgun" <geo@eldorec.com> wrote in message
news:1119163170.705350.3040@g43g2000cwa.googlegroups.com...
> OK, so I got the Midisport 8x8 and it does work! I've been getting
> Protools to chase the DA-98, now it's a matter of getting it to do so
> consistantly. Every few times you start a recording online, locked to
> SMPTE, you get this error: "Missed the sync point due to time spent
> allocating disk space. Please use a larger preroll or limit disk
> allocation for better performance." It will come up a few times in a
> row then it will mysteriously start working. I've played with the
> preroll settings and tried to figure out the disk allocation
> adjustment, but nothing sseems to fix the problem...
> Ideas?
> George Whittam
>
Anonymous
June 19, 2005 11:56:09 AM

Archived from groups: rec.audio.pro (More info?)

BTW - they don't mean change the pre roll setting in the software.. they
mean start playing your tape from farther back.. so that Pro Tools has
enough time to allocate the disk space and start the transport. Don't
expect any device to have instantaneous synch.

Rail
--
Recording Engineer/Software Developer
Rail Jon Rogut Software
http://www.railjonrogut.com
mailto:rail@railjonrogut.com

"soundgun" <geo@eldorec.com> wrote in message
news:1119163170.705350.3040@g43g2000cwa.googlegroups.com...
> OK, so I got the Midisport 8x8 and it does work! I've been getting
> Protools to chase the DA-98, now it's a matter of getting it to do so
> consistantly. Every few times you start a recording online, locked to
> SMPTE, you get this error: "Missed the sync point due to time spent
> allocating disk space. Please use a larger preroll or limit disk
> allocation for better performance." It will come up a few times in a
> row then it will mysteriously start working. I've played with the
> preroll settings and tried to figure out the disk allocation
> adjustment, but nothing sseems to fix the problem...
> Ideas?
> George Whittam
>
Related resources
!