Sign in with
Sign up | Sign in
Your question

Help: Device not ready?

Last response: in Storage
Share
July 11, 2003 8:14:19 PM

Hello all,

In the week I upgraded an older system. The system now is as followss:
256 MB 2100 ddr,
Shuttle M/Board MK35N with an up to date Bios,
CD-Rom and Floppy Drive,
AMD 2100+,
15 Gig Hdd (Maxtor),
Win 98 Operating System,
The problem I have is this. The CD-ROM drive ( which was part of the original set up) is my E:\. But occasionally I get the message that it’s NOT ACCESSIBLE or THE DIVICE IS NOT READY.
I have done the following:
Changed the IDE Cables, made the CDROM drive either slave or master on the IDE 1 and 2 cable this involved altering the jumpers. However after all this toying about I still get the message once every three goes. This effects installing software too because being Win 98 I get blue screens. I’ve even tried a different CD-ROM drive. Though it appeared at first to be better it soon developed the same problem.

So if anyone has any more ideas for me to get around this “bug” I’d be very happy to know.
Thanks in advance.

Cheers
Greg

More about : device ready

July 13, 2003 6:24:34 PM

First, read <A HREF="http://www.ncf.carleton.ca/~aa571/aspi.htm" target="_new">this</A> and then go and download them <A HREF="http://www.webattack.com/get/winaspi.shtml" target="_new">here</A> and install them. Perhaps this might be as easy as installing these over again. Most likely it is not a hardware fail...but there is always a chance. I'd try upgrading OS to XP as well as a last resort if this doesn't work. If you still have problems after the upgrade, chuck the drive into the garbage.

<font color=red>To err is human, but to really foul things up requires a computer.</font color=red>
<font color=green>Farmers' Almanac, 1978</font color=green>

TKS
!