Sign in with
Sign up | Sign in
Your question

MS Flight Sim 2004 Century of Flight cannot run "Select Fl..

Last response: in Video Games
Share
Anonymous
December 26, 2004 9:39:07 PM

Archived from groups: microsoft.public.games.zone.simulation (More info?)

I have installed the 2004 version 9.0 and applied the 9.1 patch. I can run
everything fine with the exception of selecting any flight. If I select a
flight when I first launch the game, it immediately kicks me out of the
program with no warnings. If I go to "create a flight" first, and them to
"select a flight", then it gives me a windows error report warning and asks
me if I want to send an error report.
My hardware is more than adequate and I have the latest video driver. I am
running XP2 with service pack 2.

Any help would be appreciated as this was a Christmas present for my son and
we are about to trade it in for another game if we don't get this resolved
quickly.
Thanks!
tsutherl
Anonymous
January 2, 2005 9:00:46 PM

Archived from groups: microsoft.public.games.zone.simulation (More info?)

Did you ever resolve this issue? I am having the same issue plus using my
brand new Logitech Wingman Force 3D joystick, I am getting sporadic ghost JS
button presses (like brakes going on/off, views changing, etc.). I have
tried out the joystick with other games and it works fine. Just not with MS
FS 2004 (with latest 9.1 patch).

Microsoft or anyone else have any feedback on these issues?

Ben



"tsutherl" <tsutherl@discussions.microsoft.com> wrote in message
news:D 773F758-DFEB-4713-90AA-81CAE53A02ED@microsoft.com...
>I have installed the 2004 version 9.0 and applied the 9.1 patch. I can run
> everything fine with the exception of selecting any flight. If I select a
> flight when I first launch the game, it immediately kicks me out of the
> program with no warnings. If I go to "create a flight" first, and them to
> "select a flight", then it gives me a windows error report warning and
> asks
> me if I want to send an error report.
> My hardware is more than adequate and I have the latest video driver. I am
> running XP2 with service pack 2.
>
> Any help would be appreciated as this was a Christmas present for my son
> and
> we are about to trade it in for another game if we don't get this resolved
> quickly.
> Thanks!
> tsutherl
Anonymous
January 2, 2005 9:00:47 PM

Archived from groups: microsoft.public.games.zone.simulation (More info?)

Yes, I did get this resolved. There were two issues.
1. The issue with the game kicking me out and certain scenarios not running
was due to the fact that I had "Viewpoint manager" installed. I went into
control panel, add/remove programs and uninstalled it. This was found by
Microsoft support.
2. The second issue had to do with the joystick, and I am using the same one
as you. I went to logitech's website and downloaded the latest version of
their joystick software along with a profile for MS flight sim 2004. You need
to run the game from the logitech software with the profile.

Haven't had any problems since.

"Ben Kim" wrote:

> Did you ever resolve this issue? I am having the same issue plus using my
> brand new Logitech Wingman Force 3D joystick, I am getting sporadic ghost JS
> button presses (like brakes going on/off, views changing, etc.). I have
> tried out the joystick with other games and it works fine. Just not with MS
> FS 2004 (with latest 9.1 patch).
>
> Microsoft or anyone else have any feedback on these issues?
>
> Ben
>
>
>
> "tsutherl" <tsutherl@discussions.microsoft.com> wrote in message
> news:D 773F758-DFEB-4713-90AA-81CAE53A02ED@microsoft.com...
> >I have installed the 2004 version 9.0 and applied the 9.1 patch. I can run
> > everything fine with the exception of selecting any flight. If I select a
> > flight when I first launch the game, it immediately kicks me out of the
> > program with no warnings. If I go to "create a flight" first, and them to
> > "select a flight", then it gives me a windows error report warning and
> > asks
> > me if I want to send an error report.
> > My hardware is more than adequate and I have the latest video driver. I am
> > running XP2 with service pack 2.
> >
> > Any help would be appreciated as this was a Christmas present for my son
> > and
> > we are about to trade it in for another game if we don't get this resolved
> > quickly.
> > Thanks!
> > tsutherl
>
>
>
Anonymous
January 2, 2005 9:43:26 PM

Archived from groups: microsoft.public.games.zone.simulation (More info?)

Thanks that resolved the kickout problem. However, even after updating my
joystick driver, I am still having the fake button press problem...

Ben


"tsutherl" <tsutherl@discussions.microsoft.com> wrote in message
news:C4612A72-2281-45AA-9F82-4A054A7A27A9@microsoft.com...
> Yes, I did get this resolved. There were two issues.
> 1. The issue with the game kicking me out and certain scenarios not
> running
> was due to the fact that I had "Viewpoint manager" installed. I went into
> control panel, add/remove programs and uninstalled it. This was found by
> Microsoft support.
> 2. The second issue had to do with the joystick, and I am using the same
> one
> as you. I went to logitech's website and downloaded the latest version of
> their joystick software along with a profile for MS flight sim 2004. You
> need
> to run the game from the logitech software with the profile.
>
> Haven't had any problems since.
>
> "Ben Kim" wrote:
>
>> Did you ever resolve this issue? I am having the same issue plus using
>> my
>> brand new Logitech Wingman Force 3D joystick, I am getting sporadic ghost
>> JS
>> button presses (like brakes going on/off, views changing, etc.). I have
>> tried out the joystick with other games and it works fine. Just not with
>> MS
>> FS 2004 (with latest 9.1 patch).
>>
>> Microsoft or anyone else have any feedback on these issues?
>>
>> Ben
>>
>>
>>
>> "tsutherl" <tsutherl@discussions.microsoft.com> wrote in message
>> news:D 773F758-DFEB-4713-90AA-81CAE53A02ED@microsoft.com...
>> >I have installed the 2004 version 9.0 and applied the 9.1 patch. I can
>> >run
>> > everything fine with the exception of selecting any flight. If I
>> > select a
>> > flight when I first launch the game, it immediately kicks me out of the
>> > program with no warnings. If I go to "create a flight" first, and them
>> > to
>> > "select a flight", then it gives me a windows error report warning and
>> > asks
>> > me if I want to send an error report.
>> > My hardware is more than adequate and I have the latest video driver. I
>> > am
>> > running XP2 with service pack 2.
>> >
>> > Any help would be appreciated as this was a Christmas present for my
>> > son
>> > and
>> > we are about to trade it in for another game if we don't get this
>> > resolved
>> > quickly.
>> > Thanks!
>> > tsutherl
>>
>>
>>
!