Bad hard drive?

My kids have a PC, P3 450 that they said was acting up so when I went to boot up I got a message during the boot process that no OS was found. I booted again and now all I get after the boot screen (showing the hard drive and 2 cd rom drives) is a black screen with a blinking cursor. I tried a different cable from the hard drive to the controller with the same results. I switched the cable to the secondary controller same results. I used my western digital utility on floppy and tested the hard drive the report indicated there were no errors on the drive and the drive was fine. I tried booting with the Win 2k floppies (since the os is win 2k) but floppy drive stops working. At times the floppy drive LED would stay on but floppy disk wasn't being accessed. While running another diagnostic utility on floppy it got half way through the process and froze. I tried booting from cd but no go just black screen. Through the bios I set boot order according to what I needed to access first but no luck. Any other ideas?

Thanks
7 answers Last reply
More about hard drive
  1. sounds like the computer is on its way out. (BTW, I have 2 P3 450s as well as a P4 2.4 :smile: ).

    First off, make sure all cables are plugged in properly, thay can easily loosen while fooling around inside the case. If you can, set your bios to auto-detect the drive, see if it recognizes it at all. If the drive is as old as the rest of the system, it could have died.

    Has any new software or hardware been added that may have caused a problem?

    Also, you could try putting the HDD in another computer as a slave and see if the files are still intact.

    Hope this helps a little.

    If I was as sexy as I was smart.....I'd still be ugly..DAMN :mad:
    **Finally made Newbie...HAPPY DANCE..HAPPY DANCE..**
  2. Next I think I will try hdd (it's only 2 years old)in my other pc, try another power supply I have on hand, flash the bios with the latest firmware (since the bootstrap seems to be affected) and see what happens.
    Thanks for all the great advice!
  3. I would try reinstalling Windows overtop of itself first. If it gives you errors (like: Unable to install Windows - Invalid system configuration, or something like that) then it could be a bad DIMM. If you have more than one try taking one out and see if it works, if not then trade DIMMS and repeat. If nothing else then this will rule out bad memory as the problem and it's a relatively quick and easy test (compared to reformatting your HDD, for example).

    <font color=blue>Insanity is doing the same thing over and over again and expecting a different result.
    -Einstein</font color=blue>
  4. Just for the heck of it I tried a different power supply but same problem. Even though the os is win 2k and it won't let me boot from cd I tried booting from a win98 boot disk it wouldn't even try to access the floppy drive, but when I boot with my western digital lifeguard utility disk it will only run the diagnostic utility that checks the hdd for errors. Once the check is complete it says the drive is fine. When I try to run the EZ install utility or any other utility from the Data Lifeguard floppy the LED for the floppy drive won't even come on and it freezes. So I pulled the hard drive out and put it in my other pc and tried to boot when I got this message:

    "Stop: 0x0000007B(0FX681B84C,0XC0000034,0X00000000,0X00000000)
    INACCESSIBLE BOOT DEVICE

    If this is the first time you’ve seen this stop error screen, restart your computer. If this screen appears again, follow these steps:
    Check for viruses on your computer. Remove any newly installed hard drives of hard drive controllers. Check you hard drive to make sure it is properly configured and terminated. Run chcdsk/F to check for hard drive corruption and then restart your computer."

    I am not sure what this means whether the hard drive is bad even though the diag test says it's good.
    Help!
  5. The next thing I would do is post a question on THGC. Seriously, this problem is out of my league if you've done all of the basics right. Did you make sure to set the jumpers on the back of the HDD correctly before putting it in the new machine? If so I would put it in my second machine as a drive other than the boot drive and back up all documents ASAP! My next stop after that is FDISK, so you see I have no more good options (but then I back up all my documents and saved games to CD regularly so there's no need to hesitate to reformat :cool: ). But that still doesn't explain why you couldn't boot from a floppy to a DOS prompt. Maybe try pulling the CMOS battery? It could still be a DIMM. I don't know. Good luck, and hopefully somebody with more skeelz than me will come along.

    <font color=blue>Insanity is doing the same thing over and over again and expecting a different result.
    -Einstein</font color=blue>

    <i>EDIT: OK, I had 1 or 2 options. :cool: </i><P ID="edit"><FONT SIZE=-1><EM>Edited by Confoundicator on 07/16/03 05:54 PM.</EM></FONT></P>
  6. I went into the bios again and just desperate to try anything I went to the IDE config and set a delay for the hdd. After it booted everything came back up. After a couple more reboots to make sure all data was there I went back into the bios and disabled the delay, booted and hdd came back up with no problem. I'm beginning to think the problem is with the hdd even though it came back up it's probably on it's way out. Once again thanks everyone for all the advice.
  7. First of all you have bad floppies, that is why the drive can not read from them. Secondly, you lost some boot stuff from the boot files, that is you can not boot into w2k, just reinstall the thing from the scratch, and be happy.

    ..this is very useful and helpful place for information...
Ask a new question

Read More

Hard Drives Floppy Disk Boot Storage