Sign in with
Sign up | Sign in
Your question

2 raptors and highpoint 1520, poor performance?!

Tags:
  • Hard Drives
  • NAS / RAID
  • Highpoint
  • Storage
Last response: in Storage
Share
July 21, 2003 2:01:49 AM

Hello,
I bought 2 WD raptors and the Highpoint RocketRAID 1520. Standard raid 0 configuration, 64Kb block size.
Both on Linux and Windows I didn't feel the expected speedup, so I tried the Bonnie benchmark in Linux (with really disappointing results) and HDTach 2.61 on Windows. The latter gave this result: Read speed max 50Mb/s, min 19 Mb/s (!!!), avg 43Mb/s, random access time 8.7ms, burst speed 62.1Mb/s.
Sandra gave me a low 30Mb/sec.
Now, beside access time, this is barely better than my old hard disk (IBM DTLA703070!), and seems way low even for a single raptor.
What the hell is going on?

My system is a dual Athlon 1800+ in a A7M266-D with 1Gb of ECC PC2100 RAM.

A few more info/questions:

1) I tried to plug the RAID adapter in the 64bit/66Mhz slot, but due to lack of 3.3V support (sucks!) on the RAID adapter, it won't POST... but in a 32bit/33Mhz slot there should be enought bandwith do much more than this, shouldn't it?
2) My mainboard BIOS is updated to the latest version, while trying to flash a new BIOS in the RocketRAID 1520 gave me a "No Loadable EPROM found". I have a PCI card, not an integrated adapter, what is going on? I'm writing HPT customer support...
3) Both Windows and Linux have assigned IRQ 18 to the RAID controller... is this normal? Before booting the motherboard says the assigned IRQ is 9 or 10.

Thank you for any info/help you can give me, and if possible (since other people have 1520 + 2xraptor, I've read it in previous posts) I'd like to have an estimate of the expected performance (I guess it should be more than twice my current values).

Best regards,
Andrea.

More about : raptors highpoint 1520 poor performance

Related resources
July 23, 2003 11:32:00 AM

Yeah, ym sistem WAS on the RAID0.
Anyway, following some advices I got, I broke the RAID array and, from my old HD, I booted and checked the disks separately.
The outcome was quite strange. One disk gave around 50Mb/s, the other a stable 14Mb/s. I thought it was the second disk, but after a reboot a new test gave me 14Mb/s to the other disk too. The burst speed was 15Mb/s.
I created the RAID0 again, and still from my old system, I ran the test. The outcome was 14Mb/s again from the arraid, with 30Mb/s burst speed.

In case it was a controller-motherboard incompatibility, I tried on another board (ABit with NForce chipset) and I got the same results both in separete and raid modes.

My guess, and hope, is that the controller is somewhat broken, so I'm waiting for a replacement.

I'm open to other ideas...

Andrea.
July 23, 2003 11:35:43 AM

Excuse me, how many tests you have to do to consider it an "overuse"?
And, by the way, raptors are supposed to be high quality 10,000 rpm HDDs, meant for 24/7 use (that's why the cost so much) and they shouldn't be damages by some stress tests.
If they could get burned after a few tests, they wouldn't have a 5 year guarantee, IMO.

Andrea.
August 20, 2003 9:44:07 AM

its not possibel to burn a hdd by benchmarking it. As long as the hdd is below 70 degrees C its ok, you should however try to get an adeqate airflow around your hdds so that they stay at about 35-40 degrees C so as to prolong their lifetime.
!