Sign in with
Sign up | Sign in
Your question

hard drive detection

Tags:
  • Hard Drives
  • NAS / RAID
  • Controller
  • Storage
Last response: in Storage
Share
July 21, 2003 12:20:15 PM

I have four hard drives in two separate RAID-0 arrays. I have two 160GB 7200RPM S-ATA Seagate drives using my onboard S-ATA RAID controller in one, and two 80GB 7200RPM ATA-133 Maxtor drives using a PCI ATA controller using the controller's RAID controller.
I've found that if I want all drives operating at the same time, my secondary S-ATA drive will not detect. However, if I unplug one of the other hard drives, they detect. As it stands, it would seem that I can only run 3 hard drives.

This was not a problem BEFORE I purchased and installed a water cooling kit.

My belief is that there is inadequate power on my +12V rail, however even after disconnecting three fans, a CD drive, zip drive, and floppy drive which all operated fine before installing the water cooling, I still cannot get all four drives to detect with each other.

I have a 450-watt Enermax EG465P-VE power supply.

Any ideas or suggestions? I would dearly like for this problem to be solved as quickly and painlessly as possible. Re-installing my air cooling is not an option, given the time and effort I put in to setup this kit, plus I can't return it anymore.


And as a side note if you can help with it, while messing with my BIOS (using demo's Uber bios rev. 1003 SATA enhanced), I messed with something called chip voltage (just raised it one notch), and now I can't post. Not only that, but it won't post after I cleared the CMOS. Did I fry something? Suggestions welcome.

P.S. Anyone know how to increase the core voltage above 1.85? My stupid chip has problems booting above 2.3ghz with only 1.85v. At 2.4 it's damn near impossible.

umheint0's phat setup --> <A HREF="http://home.cc.umanitoba.ca/~umheint0/system.html" target="_new">http://home.cc.umanitoba.ca/~umheint0/system.html&lt;/A><--

More about : hard drive detection

July 23, 2003 12:22:58 PM

Okay, little update.

I FINALLY figured out the problem.

To start, I got my 1.04 board out on RMA right now and purchased a 2.00 to replace it. I set it up the same way, and voila! All drives were detected just fine.

I updated to uber bios 1005, and bam back where I started.

Flash back to the Asus 1005 release, and bam drives were detected again. My guess? The uber 1005 bios has a wee bug. Whatever.

My problem now is to boot from my S-ATA set. When I power on the computer the first set detected is my IDE set, and the second one is the S-ATA set. Unfortunately, the computer refuses to boot to the S-ATA set when the IDE set is connected. It just sits at "Verifying DMI pool data...". If I unplug the IDE set (leaving the PCI card plugged in) and restart, it boots to windows just fine.

Ideas on how to fix this? As you may know, none of these drives are selectable from the BIOS. I simply set the bios to "boot from other devices", leaving the 1st, 2nd, and 3rd slots empty, and that has worked fine in the past.

Please help a brutha out...

umheint0's phat setup --> <A HREF="http://home.cc.umanitoba.ca/~umheint0/system.html" target="_new">http://home.cc.umanitoba.ca/~umheint0/system.html&lt;/A><--
Related resources
July 25, 2003 2:35:56 PM

Same problems here......I bought a second SATA connector for the second Seagate hardrive that I have hoping that if they were both SATA at slot SATA 1 & 2 that it would find them. It finds the first but not the second. I'm unsure about the jumpers, because it they do effect whether or not the first is even found (using jumper select, neither is found). Are these drives supposed to be "daisy-chained" (if thats the word) in some manner? If so, How?
July 26, 2003 2:20:45 AM

One drive is detected, the other isn't. I will try switching the ends of the cable (?) , they are powered in both spots. What I was referring to are as jumpers are the little removeable place holders for setting Master, slave, and so on when you use the drive with an IDE cable.

Thank you
July 26, 2003 2:37:56 PM

I have an ABIT NF7-S MB, with two seagate harddrives, each equiped with the Serial adapter and power cord accessory, each plugged into its own slot on the MB. The jumper settings aren't used on the harddrives themselves?
July 26, 2003 3:09:08 PM

Quote:
It doesn't really matter what you set them to because they are each on their own channel.

To my NF7-S, it does matter. If they are not set as <b>Master</b>, the SATA controller cannot recognize them (I have 2 Western Digital WD800JB 80GB each connected to SATA via Serial converters).

:smile: Good or Bad have no meaning at all, depends on what your point of view is.
July 27, 2003 3:14:58 PM

WELLLLLL............setting them both to master doesn't work either. I think I'll have to see if that SATA port(?)/connector on the MB works, or if the SATA harddrive equipment I purchased is actually any good. Any other ideas would be appreciated. I shouldn't have to set up a Raid...should I?
July 27, 2003 3:48:18 PM

What converters are you using? If you use same converters accompanied with the mobo, they have to be plugged in both of power cables (molex), the big one goes into the drive and the smaller in the converter.
You don't have set them as RAID in this SATA controller. They can be used as additional regular IDE channel.

:smile: Good or Bad have no meaning at all, depends on what your point of view is.
July 27, 2003 4:13:36 PM

WEll.....yeah they're powered, with the "big plug" in the big plug and the "small plug" in the small plug.

The converter on the master drive is the Serialle converter that came with the MB. When I went to buy another one, ABIT lists places that you can buy from. One place is PCCABLES.COM. The converter isn't as well put together as the one that came with the MB, even tho the picture showed the one that came with the MB.
July 27, 2003 6:09:14 PM

That solves that......the converter I bought doesn't work. I put it on the drive that was booting as the master and it doesn't find anything. I did have the master in the wrong slot on the MB, so if the other drive has worked, it would have booted from it. WHich I suppose is better than having the big plug in the small plug, but not by much. The primary has to be mastered with the little clip in the back, or it just sits there.

Now I have to do all that return crap!
Thank you all
!