Sign in with
Sign up | Sign in
Your question
Closed

My screen has flipped sideways on my windows 7

Last response: in Windows 7
Share
July 16, 2012 3:33:15 PM

Hello,
My computer screen has flipped sideways i get it to go back straight but when i close the computer and reopen it goes back sideways how do i keep it from doing it? i went to my control panel to fix it and that dont work i pushed ctrl-alt-up but that didnt fix it.
a b $ Windows 7
July 16, 2012 3:41:32 PM

Check with your graphics driver(look in the system tray) and see if there is a screen rotation function.
Score
0
a b $ Windows 7
July 16, 2012 3:42:48 PM

peggy campbell said:
Hello,
My computer screen has flipped sideways i get it to go back straight but when i close the computer and reopen it goes back sideways how do i keep it from doing it? i went to my control panel to fix it and that dont work i pushed ctrl-alt-up but that didnt fix it.

try booting into safe mode and removing the nvidia video driver then boot back into normal mode and download the newest driver from nvidia. could be the control panel or drive is damaged.
Score
0
Related resources
July 16, 2012 4:14:09 PM

For some reason the computer was told by some some software to rotate the screen. It can happen by mistake at times. To reset it should be easy. This is what I would suggest.

Right click the main screen. Find your monitor settings. Look for rotation and fix it there. You will have to rotate it back or reset to default. That should work.
Score
0
a b $ Windows 7
July 16, 2012 5:10:36 PM

on some chipsets you can ctrl + shift and the up arrow

up right side up
down upside down
ect.....
Score
0
October 30, 2012 9:30:25 PM

voodooking said:
For some reason the computer was told by some some software to rotate the screen. It can happen by mistake at times. To reset it should be easy. This is what I would suggest.

Right click the main screen. Find your monitor settings. Look for rotation and fix it there. You will have to rotate it back or reset to default. That should work.


On Windows 7, it says graphics options instead of monitor settings.

Typically, to fix this type of error, you would use ctrl+alt+up arrow key to flip the screen right side up.
(incidentally...
ctrl+alt+right arrow = flip to the right
ctrl+alt+left arrow = flip to the left
ctrl+alt+down arrow = flip upside down)

If that doesn't work, or if your keyboard shortcuts have been disabled, right click on the desktop background, click on Graphics Options, then Rotation, then Rotate to Normal.

Also, if you have Intel Graphics installed on you computer, the software might have reset the default rotation setting. To fix this, right click on the desktop, then click on Graphics Properties. This should bring up the Intel Graphics window. Choose Advanced Mode, and click OK. Find the rotation settings (right side, 2nd from bottom), and choose Rotate to Normal.

Hope this helps!
Score
0
December 27, 2012 3:41:28 PM

cvlong821 said:
On Windows 7, it says graphics options instead of monitor settings.

Typically, to fix this type of error, you would use ctrl+alt+up arrow key to flip the screen right side up.
(incidentally...
ctrl+alt+right arrow = flip to the right
ctrl+alt+left arrow = flip to the left
ctrl+alt+down arrow = flip upside down)

If that doesn't work, or if your keyboard shortcuts have been disabled, right click on the desktop background, click on Graphics Options, then Rotation, then Rotate to Normal.

Also, if you have Intel Graphics installed on you computer, the software might have reset the default rotation setting. To fix this, right click on the desktop, then click on Graphics Properties. This should bring up the Intel Graphics window. Choose Advanced Mode, and click OK. Find the rotation settings (right side, 2nd from bottom), and choose Rotate to Normal.

Hope this helps!



This was PERFECT, thanks!
Score
0
April 15, 2013 3:17:25 AM

nyhunter said:
cvlong821 said:
On Windows 7, it says graphics options instead of monitor settings.

Typically, to fix this type of error, you would use ctrl+alt+up arrow key to flip the screen right side up.
(incidentally...
ctrl+alt+right arrow = flip to the right
ctrl+alt+left arrow = flip to the left
ctrl+alt+down arrow = flip upside down)

If that doesn't work, or if your keyboard shortcuts have been disabled, right click on the desktop background, click on Graphics Options, then Rotation, then Rotate to Normal.

Also, if you have Intel Graphics installed on you computer, the software might have reset the default rotation setting. To fix this, right click on the desktop, then click on Graphics Properties. This should bring up the Intel Graphics window. Choose Advanced Mode, and click OK. Find the rotation settings (right side, 2nd from bottom), and choose Rotate to Normal.

Hope this helps!



This was PERFECT, thanks!


You're welcome! Glad I could help!
Score
0
!