Sign in with
Sign up | Sign in
Your question
Solved

On booting my PC it says Out-Of-Range

Last response: in Windows 8
Share
July 17, 2012 5:41:59 PM

Everytime it does that..
I set the resolution to the smallest in safe mode, but still it gives the monitor error on normal booting.

Help!

I've got an LG FLatronE1951 monitor.
When I turn on the PC it says
"D-SUB"
Out-Of-Range
211.7Khz / 240khz

wtf?

More about : booting range

Best solution

a b \ Driver
a b * Windows 8
July 17, 2012 5:50:03 PM

What resolutions does your monitor support? You may need to uninstall video drivers in safe mode, and then reboot. If it comes back up, you can re-install the drivers.
Share
July 17, 2012 6:17:01 PM

uninstalled Nvidia drivers on safe mode, restarded, and didnt work..
any other solutions?!
m
0
l
Related resources
July 17, 2012 9:08:24 PM

When I uninstalled the driver, it worked, but as I reinstalled the Nvidia driver, after restart it didnt work again.
m
0
l
a b \ Driver
a c 381 * Windows 8
July 18, 2012 8:41:10 AM

What GPU?
m
0
l
July 18, 2012 9:01:30 AM

Nvidia Geforce GT 220
m
0
l
a b \ Driver
a c 381 * Windows 8
July 18, 2012 1:55:19 PM

Don't see any issues with that one. What frequency are you set at? If your refresh rate is 75 try 60.
m
0
l
July 19, 2012 8:27:59 AM

I cant even change the freq rate.
When I try so, the only option available is "Hardware Default Frequency".

And I have a LED monitor on 60.
m
0
l
a b \ Driver
a c 381 * Windows 8
July 19, 2012 9:37:43 AM

Hmmm. Can you borrow another graphics card or monitor to see if either is defective?
m
0
l
July 20, 2012 8:04:49 PM

-FOUND A SOLUTION -

I re-installed the video card driver, updated the monitor driver.
I did a system restore on Directx, and after reboot EVERYTHING works!
m
0
l
July 20, 2012 8:05:22 PM

Best answer selected by malacovics.
m
0
l
Related resources
!