Sign in with
Sign up | Sign in
Your question

Running at startup.

Last response: in Windows 7
Share
March 3, 2010 5:34:33 AM

How can I get windows live family safety to run at start-up for one user, but not the other (namely my account). I have a guest account that I want windows live family safety to run on, I just don't want the program to load when I log into my admin account.

Is there a way to do this? I've got to the admin tools>system config and tried disabling the start-up, then copying a short-cut of the family safety.exe to the guest account's startup folder, but the admin tools applet seems to be overriding the startup folder. Is there another way around this?

BTW, I am using WINDOWS 7 Professional.

More about : running startup

a b $ Windows 7
March 3, 2010 3:23:38 PM

you just tell family safety which account to run on, from the windows live website once its been installed.
m
0
l
March 3, 2010 4:45:10 PM

Unfortunately none of these suggestions worked. I set the start-up to manual through services, but it still automatically started on both accounts because the administrative tools > system config still has it set to start-up. The only option through there is enable/disable, and disable stops it from starting entirely on start-up.

Also, the family safety account thing, it only lets me pick who I want to monitor, it does not let me which account it which actually start on though. The service itself starts on all accounts, however it is not monitoring my account. I just don't want the program to take up RAM automatically.
m
0
l
!