Sign-in / Sign-up
Your question

scsi raid problems...

Tags:
  • Hard Drives
  • NAS / RAID
  • Controller
  • SCSI
  • Storage
Last response: in Storage
August 7, 2003 11:12:53 PM

I have a Problem getting my scsi raid controller to recognize both of my drives at the same time. I had one of the drives fail and got a replacement (was running on one hd for a short time). Now I have formatted both drives, erased all config data in the controller, and flashed the controller's bios to the latest version and it still will not recognize both at the same time. If i have one plugged up alone, it recognizes it and works fine (this is true of both drives). If I plug up both drives, it either wont recognize either, or sometimes recognizes only one. Here is the controller info:

Mylex AcceleRAID 170LP Controller w/ latest firmware
2 identical fujitsu 73GB 10,000rpm u320 SCSI Drives (version MAP3735NP)

Any help would be much appreciated.

More about : scsi raid problems

August 7, 2003 11:18:44 PM

Oh, btw...system specs:
AMD Athlon XP 2500+
ASUS A7N8X Deluxe
1024mb Corsasir XMS PC3200 RAM
ATI AIW Radeon 8500DV
August 8, 2003 1:19:20 AM

This may sound kind of "D'uh!" but have you checked your terminations for the drives, the SCSI ID's on them, that sort of thing? i know, sounds kind of silly, but sometimes it's just that one jumper in the wrong spot.
anyway, good luck
cheers
Related resources
Can't find your answer ? Ask !
August 8, 2003 2:10:43 AM

It is only on a single ribbon cable with a built in terminator. I haven't changed any jumpers on the drives, and they worked before i exchanged one. The controller card has no jumpers on it, so I dont believe that any of those are the problem.
Thanks for the quick response. ;) 
August 8, 2003 2:27:39 AM

I believe the gentleman was suggesting that you check jumpers on the SCSI drives (for the drive number in the chain) so that they are not the same.

The loving are the daring!
August 8, 2003 5:47:57 AM

LIke Flinx said, I recommend you make sure your 2 drives are set for 2 different SCSI ID's.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
August 9, 2003 3:48:29 AM

It's Fixed!!
Heh, this is the first time I have worked with SCSI, and since the others worked without me changing jumpers, I figured they automatically set the ID for each =P.
Thanks for the helpful replies!