Sign in with
Sign up | Sign in
Your question

Can't log in to windows 7

Last response: in Windows 7
Share
Anonymous
a b $ Windows 7
July 19, 2012 2:14:50 PM

Hello nice people, how are you doing :) 
i;m having a weird problem with my computer. It's a HP probook running windows 7 home premium 64bit sp1. I have two accounts, a standard user, and another administrator. both these accounts work okay, Now, if i add a 3rd user account and log off, the login screen shows all the three accounts, but if i click on the new account i just created, i get a message "the user profile service service failed the log on" user profile could not be loaded." Can someone suggest a fix? thanks for reading :) 

More about : log windows

a b $ Windows 7
July 19, 2012 2:52:42 PM

Try deleting the account and making a new one.
Anonymous
a b $ Windows 7
July 19, 2012 4:28:54 PM

thanks for your reply. I deleted the account and created a new one, no go, i still get the same error :-(
Related resources
Anonymous
a b $ Windows 7
July 19, 2012 9:10:39 PM

I have a thing called 'HP protect tools' installed, and I'm suspecting that's the culprit. The laptop has 'fingerprint detection', and 'face recognition' that allows me to log on without having to type my password. I simply swipe my fingers or stare at the face recognition lens and windows logs me in.
I cannot open group policy editor cause this isn't a professional edition of windows m using. What do i do? please suggest..
Anonymous
a b $ Windows 7
July 20, 2012 3:48:52 AM

knock knock.... anyone home? :p 
I'm sorry, but could someone please suggest a fix? m out of ideas here.
and i really don't want to reinstall windows, i'm on a slow connection and it will take a very long time to re-install all the windows updates if i reinstall the OS ..
sorry again..
Anonymous
a b $ Windows 7
July 20, 2012 5:35:56 PM

Ok i found a work around. I created a new account, restarted the computer in safe mode, and windows allowed me to log in to the new account :) 
Next i restarted normally, and i am able to log in to the new account. So, every time I'm creating a new account, i have to restart in safe mode and log in to the account once, and then restart normally, and windows let's me log in normally to the new account. NOT really a perfect solution, but nevertheless it works, and it saved me a reinstall. Posting this work around for others to refer to in case they run into a similar problem with "HP protect tools" and windows 7. No idea how to mark this thread as resolved, but i consider my problem to be solved. Thanks everyone. Happy computing :) 
!