Sign in with
Sign up | Sign in
Your question

Slowness when print

Tags:
Last response: in Windows 95/98/ME
Share
May 22, 2002 7:03:05 PM

I have a Celeron 850MHz, with Asus CUSI-FX motherboard, 128MB, HD 15GB, Windows Millenium with Office SB 2000 and HP Deskjet 640C.
When I print a Word document, all the other functions become slow, for example, Media player with Audio CD stop playing sometimes.
Is there any Windows or printer configuration that can solve this problem ?

Thanks in advance
Carlos

More about : slowness print

May 22, 2002 7:11:32 PM

i think u need to turn on printer spooling or something like that. basically it sends all the info to the printer at once instead of sending it as the printer needs it. i think ull right click on the printer icon under settings - printers. look thru the options for spooling. i think this is correct. if im wrong someone please correct me.
May 22, 2002 11:49:43 PM

I have checked all the options in the properties window and all of them are in the default mode.
Related resources
November 13, 2002 10:16:51 PM

Try reinstalling the printer, if this helps. =)
November 14, 2002 3:15:40 AM

FYI: If you look at my system, you'll notice that it's not too bad. I experience a 100% processor usage when my print job starts, then after a few seconds and the printer is going, everything runs fine. When I'm running Winamp, playing some MP3s, it skips for a few seconds before resuming normal operation.

In short: If you have printer spooling enabled, this is normal.

Bryan

<A HREF="http://www.btvillarin.com/phpBB/viewtopic.php?t=329" target="_new"><b>My System Rig</b></A> (courtesy of <A HREF="http://www.btvillarin.com" target="_new">btvillarin.com</A>)
November 21, 2002 8:51:37 AM

like bt said, thats normal.

<i>It's always the one thing you never suspected.</i>
November 21, 2002 2:17:21 PM

Could always upgrade. I dunno if it's my system, the printer, or USB printer connection or just XP, but printing takes little to no resource use. And I print alot of papers for school and such while doing things in the background.
November 27, 2002 5:07:32 AM

Check the parallel port mode in the BIOS. It should be set to EPP - Enhanced Parallel Port or ECP - Extended Capabilities Port. These modes have hardware support for data transfer similar to DMA and therefore loads the CPU less.

<i><b>Engineering is the fine art of making what you want from things you can get</b></i>
<A HREF="http://www.btvillarin.com/phpBB/viewtopic.php?t=655" target="_new">My systems</A>
!