Sign in with
Sign up | Sign in
Your question

Cakewalk Sonar 3 /dbx 386/ Delta 1010 via S/PDIF

Last response: in Home Audio
Share
July 27, 2005 2:50:48 PM

Archived from groups: rec.audio.pro (More info?)

I'm connecting a dbx 386 preamp to my M-Audio Delta 1010 and recording
to PC via Sonar 3. With Sonar set to monitor audio as it's recorded
(Echo On) I get a double track effect in my headphones when using the
digital signal from the dbx 386. If I turn Echo Off of course I can't
monitor as I'm recording.

Does anyone know what settings I should be using on the 1010 (if any)
to elminate the echo? I've tried setting s/pdif as the sync on the
1010 but that didn't work.

I used to have latency issues with a Delta 44 and the 1010 has cleared
those up on analog inputs.

Any suggestion are appreciated.

max
July 27, 2005 10:14:49 PM

Archived from groups: rec.audio.pro (More info?)

Thanks but no luck so far.

>Try unmuting the spdif in, in the 1010 monitor mixer
It's not muted but still same problem

>Can Sonar be set to use hardware monitoring
Not that I could find

>You *must* set the 1010 to use external SPDIF sync
I do have it set to sync with spdif but still same result

Here's a bit more info from Sonar Options | Audio menu:

I'm using drivers listed as WDM/KS
There are options for selecting playback and recording timing masters
which lets me select output channels. Current setting is spdif but any
change to this seems to have no effect on anything.
Buffer size is set to fast (5.8 ms)
Anonymous
a b C Monitor
July 27, 2005 10:32:06 PM

Archived from groups: rec.audio.pro (More info?)

On Wed, 27 Jul 2005 10:50:48 -0700, max wrote:

> I'm connecting a dbx 386 preamp to my M-Audio Delta 1010 and recording
> to PC via Sonar 3. With Sonar set to monitor audio as it's recorded
> (Echo On) I get a double track effect in my headphones when using the
> digital signal from the dbx 386. If I turn Echo Off of course I can't
> monitor as I'm recording.
>
> Does anyone know what settings I should be using on the 1010 (if any)
> to elminate the echo? I've tried setting s/pdif as the sync on the
> 1010 but that didn't work.
>
> I used to have latency issues with a Delta 44 and the 1010 has cleared
> those up on analog inputs.

Try unmuting the spdif in, in the 1010 monitor mixer. You then don't need
to use the software 'echo' monitoring, and should hear no latency at all.

Can Sonar be set to use hardware monitoring? If it can, that will also
solve the problem by doing the unmuting automatically.

You *must* set the 1010 to use external SPDIF sync when connecting a spdif
output of a device such as the 386. Otherwise you will begin to hear nasty
things!!!

>
> Any suggestion are appreciated.
>
> max
Anonymous
a b C Monitor
July 28, 2005 5:33:57 PM

Archived from groups: rec.audio.pro (More info?)

On Wed, 27 Jul 2005 18:14:49 -0700, max wrote:

> Thanks but no luck so far.
>
>>Try unmuting the spdif in, in the 1010 monitor mixer
> It's not muted but still same problem

That's odd.
You are listening to the output of the delta monitor mixer, aren't you?
(It outputs to analog outs 1+2 if they are set to 'monitor mixer' in the
delta router panel)

You should hear the SPDIF input with no delay at all, and it should work
when Sonar is *not* running.
Once it's working, try starting Sonar, and disable the software monitoring
(I believe this is confusing called 'direct monitoring' in Sonar).

Now you should just get the hardware monitoring of the SPDIF through the
delta mixer, and no latency/doubling effects. No real time
reverb/comp effects either, but it's better than latency.

>
>>Can Sonar be set to use hardware monitoring
> Not that I could find
>
>>You *must* set the 1010 to use external SPDIF sync
> I do have it set to sync with spdif but still same result
>
> Here's a bit more info from Sonar Options | Audio menu:
>
> I'm using drivers listed as WDM/KS
> There are options for selecting playback and recording timing masters
> which lets me select output channels. Current setting is spdif but any
> change to this seems to have no effect on anything.
> Buffer size is set to fast (5.8 ms)

It would appear that Sonar does not support ASIO 2.0 direct monitoring, so
you will have to either use the delta mixer for monitoring, or get used to
the latency. I'm not a Sonar user myself. Hope this was of some help!
July 28, 2005 7:18:27 PM

Archived from groups: rec.audio.pro (More info?)

>you will have to either use the delta mixer for >monitoring, or get used to
>the latency. I'm not a Sonar user myself. Hope this >was of some help

Yes very helpful in spite of the outcome. I have support messages in
to m-audio and dbx so we'll see what happens.

Even though the 1010 should sync to the spdif directly (it does see it)
maybe the dbx preamp doesn't work that way. I'm going to try to
connect the word clocks and see if slaving the dbx doesn't help.

Thanks for trying.
!