Solved

After "Shut Down & Update" BIOS won't detect HDD

Hello,
I have looked up the forum and haven't found the exact problem I have, so I have to address it myself.

I was on vacation for 1 month and after that my PC suddenly did a check to 1 of my HDD's (Samsung 1000GB HDD - My storage drive that sometimes I just don't see in system anymore and system restore fixes the problem usually). After that check, my PC worked fine whole day, but the next day i Turn it on (After installing about 7-8 Important windows updates) I don't see my Samsung HDD, So I thought it's a usual problem that I have, I notice that the only restore points I have are from year 2011... That didn't suit me and I thought why do I have restore points so far behind ? But then I notice 1 more important update if I shut down my PC, So I thought it might fix the problem and maybe create another restore point for me. That's where I shut down my PC and start it again. Now it takes a lot longer in my BIOS and I notice that it doesn't detect any of my HDD's and asks for boot disk after that. Now I'm clueless what to do, since the problem I had was only with 1 HDD that had lesser rpm than my other one that i use for my system (Also it was the cheapest 1000GB HDD that I have seen long time ago and seems to have a lot of problems)

OS Windows 7 32-bit
RAM 3GB (1GB + 2GB)
Mobo (I don't know exact module but i write what was written in BIOS) Intel I945 for 945GZM-S2 F2 also i Know its from GIGABYTE
HDD's: 1x 120GB 7200rpm with 3 partitions, 1x SAMSUNG 1TB (1000GB) HDD with 5400rpm
CPU Intel Dual core 2.00GHZ

I haven't tried anything much other than pressing delete key and configuring BIOS... they were set to default nothing helped there + It doesn't detect multiple HDD's. the PSU is new and probably had same Voltage or even more I don't remember exactly which one of those.
6 answers Last reply Best Answer
More about after shut update bios detect
  1. Sounds like your HDD has passed away.
  2. Best answer
    Try unplugging the HDDs one by one until the POST HDD detection speeds up. If that doesn't isolate which HDD is giving you problems, it might be something else related to the motherboard SATA controller, or ports.

    OCCASIONALLY, the SATA cables are known to go bad due to oxidation on the contact tips, so if you do isolate the HDD, you can always try a new cable (to make sure that the HDD is fine or dead).
  3. Hi :)

    As said above ^^^^ ...very good advice , but take my word its NEVER the cable lol....

    You have a dead hd, test it with Hirens CD in DOS...

    All the best Brett :)
  4. I'm sorry for answering without trying any solution yet (cause I have opened this at night sorry, will post progress later), Anyways
    Is it possible that both of my HDDs are dead then as you are speaking ?
    I maybe haven't included this piece of information but I had a chance to glimpse on detection of slots and it has shown all 4 slots undetected, but i have 2 HDDs.
  5. Best answer selected by ryzup.
  6. What i did is:
    I swapped the cables ( I took cable from one HDD and swapped it with the other) + I swapped the HDD slots on the mother board (I had 4, 2 of them free. I put those cables in those 2 free ones, though I am not sure if my C: is still master but it seems like the system is still running like it did before so I guess it's still the master slot)
    Thank you for your help.
Ask a new question

Read More

Hard Drives Shutdown Windows 7