Sign in with
Sign up | Sign in
Your question
Solved

[BSOD] STOP: c00002e3 || Error Status: 0xc0000008

Last response: in Windows 7
Share
July 23, 2012 6:51:29 AM

My computer TURNS OFF, then once you attempt to turn it back on, the BSOD appears. However, after waiting five-ten minutes after the crash, the computer may be turned on without a BSOD and it will run normally.

Alright so the primary reason for why I wanted to upgrade was that my computer was that my computer couldn't play most newer games, but even some older games. This is because my computer will shut off and then when I do turn it back on, I receive the BSOD. After about ten minutes of it off, I am able to load Windows 7 again. Besides that, my computer is running virtually great. Anyway, the error that displays is:
Quote:
STOP: c00002e3 Security Accounts Manager initialization failed because of the following error:
The handle is invalid.

Error Satus: 0xc0000008.
Please click OK to shutdown this system and reboot into Safe Mode, check the event log for more detailed information.


It then creates the dump file. To download it, click here.


PSU: Thermaltake - 750W TR2 RX (I believe)
MOBO: Biostar N68SA-M2S (N68S+)
CPU: AMD Athlon II X2 240
GPU: ATI Radeon HD 5770 - 1GB XFX
RAM: 2x - 1GB Crucial Ballistix 1066Mhz DDR2 Memory (2GB total)
I also have a crappy hard drive and a new(er) hard drive. The crappy one is running Windows and a few select games, while my newer 1.5TB is running, well, everything else.

Now at first I thought it was my processor's heatsink, something. It sounded extremely weird a month back as it started up, it had a wah-wah tone to it and it will (and still does) run extremely loud. It is the Athlon II X2's stock heatsink.

Now, then. If the problem is my heatsink, I'll buy a good one and, instead of buying a CPU right away, I'll just overclock my current one. Also, I could use the heatsink on a future build (eg i5 3570k).

However, now I am starting to think, as according to some posts on other forums, it could be a hard drive issue. Why might it be this?
  • I don't recall this problem happening until after I got my new hard drive.
  • The games that seem to be crashing my computer are also installed on my new hard drive.

    Something weird is that only some games crash my computer, though all new games do, some OLDER games do, too.
    We will call my old, 80GB hard drive A, while my newer 1.5TB hard drive, B.

    Games that will run on my computer then crash it to off after twenty minutes of playtime:
    Games Installed on Hard Drive A:
  • null
    Games Installed on Hard Drive B:
  • ARMA 2 (and Operation Arrowhead)
  • Empire: Total War
  • Garry's Mod (This was once installed on both hard drive A where it suffered no crashes. Once the hard drive was installed, Garry's Mod was transferred over, yet still no crashes were sustained. Recently, however, once the crashes had begun, Garry's Mod, too, suffered from the crashes.)
  • Grand Theft Auto IV
  • L.A. Noire
  • Napoleon: Total War
  • RollerCoaster Tycoon 3 Platinum
  • World of Tanks
    Games that will run on my computer without any problems:
    Games Installed on Hard Drive A:
  • Grand Theft Auto: San Andreas (yes, it is installed in two locations, though this one only has the files copied over and was never "installed" here)
  • League of Legends
    Games Installed on Hard Drive B:
  • Grand Theft Auto: San Andreas (yes, it was installed in two locations, though this one was actually installed)
  • Lost Saga
  • Mafia II
  • MapleStory
  • Mount and Blade: Warband (demo)
  • Rumble Fighter
  • Terraria
    Also, Team Fortress 2, Blacklight Retribution and Vindictus haven't caused any crashes, though they have also not been touched for a while.


    Thanks for the help! I can run any test you like and I will post the results here for you.
    a b $ Windows 7
    July 23, 2012 10:13:16 AM

    You're most probably using a Seagate 1.5TB HDD.
    Correct me with the make and the model if I'm wrong pls.
    m
    0
    l

    Best solution

    a b $ Windows 7
    July 23, 2012 1:26:11 PM

    Both STOP's you listed are application errors; we really need the STOP displayed on the BSOD screen to diagnose the problem...

    The first STOP (STOP: c00002e3) indicates that the Security Accounts Manager initialization failed. The second (STOP: c0000008) indicates that a handle (file address) was invalid.

    Not enough to say whats going on. But it looks like the Security Accounts Manager is bringing down the OS when it fails.

    http://en.wikipedia.org/wiki/Security_Accounts_Manager
    Share
    Related resources
    July 23, 2012 6:01:31 PM

    alyoshka said:
    You're most probably using a Seagate 1.5TB HDD.
    Correct me with the make and the model if I'm wrong pls.
    Eh', I believe it is a Western Digital. It is one of the Cavier editions.
    gamerk316 said:
    Both STOP's you listed are application errors; we really need the STOP displayed on the BSOD screen to diagnose the problem...

    The first STOP (STOP: c00002e3) indicates that the Security Accounts Manager initialization failed. The second (STOP: c0000008) indicates that a handle (file address) was invalid.

    Not enough to say whats going on. But it looks like the Security Accounts Manager is bringing down the OS when it fails.

    http://en.wikipedia.org/wiki/Security_Accounts_Manager
    The STOP that displayed on the BSOD screen was already posted. There was only one.

    The BSOD message:
    Quote:
    STOP: c00002e3 Security Accounts Manager initialization failed because of the following error:
    The handle is invalid.

    Error Satus: 0xc0000008.
    Please click OK to shutdown this system and reboot into Safe Mode, check the event log for more detailed information.
    m
    0
    l
    a b $ Windows 7
    July 24, 2012 9:04:41 AM

    Tragic, 'cos I used to have that problem with my 1.5TB Seagates, since they used to power themselves down , and then when a program tried to access them they come up with those sort of errors.
    m
    0
    l
    a b $ Windows 7
    July 24, 2012 12:43:32 PM

    Odd...an application level crash shouldn't be bringing down the OS. Not sure how low the Security Accounts Manager interacts with the rest of the OS though...

    The root problem appears to be that the SAM is looking for a file in a location, and that file/location doesn't exist. Since (as I understand it at least) the SAM is a stand alone file, I'm guessing that file no longer exists. No idea why though...

    You might want to try running the following commands from the Recovery Console (like deadlysyn suggested), hitting ENTER after each...

    A suggestion:

    http://support.microsoft.com/kb/316751

    Quote:

    copy c:\windows\system32\config\sam c:\windows\tmp\sam.bak
    delete c:\windows\system32\config\sam
    copy c:\windows\repair\sam c:\windows\system32\config\sam


    Which makes a backup of the SAM file, then copies the one from the repair folder in. Written against XP, but I believe the SAM is in the same location for Win7.

    Its also possible you have a failing HDD, so running chkdsk would also be a good step to take.
    m
    0
    l
    July 24, 2012 3:39:56 PM

    gamerk316 said:
    Odd...an application level crash shouldn't be bringing down the OS. Not sure how low the Security Accounts Manager interacts with the rest of the OS though...

    The root problem appears to be that the SAM is looking for a file in a location, and that file/location doesn't exist. Since (as I understand it at least) the SAM is a stand alone file, I'm guessing that file no longer exists. No idea why though...

    You might want to try running the following commands from the Recovery Console (like deadlysyn suggested), hitting ENTER after each...

    A suggestion:

    http://support.microsoft.com/kb/316751

    Quote:

    copy c:\windows\system32\config\sam c:\windows\tmp\sam.bak
    delete c:\windows\system32\config\sam
    copy c:\windows\repair\sam c:\windows\system32\config\sam


    Which makes a backup of the SAM file, then copies the one from the repair folder in. Written against XP, but I believe the SAM is in the same location for Win7.

    Its also possible you have a failing HDD, so running chkdsk would also be a good step to take.
    I don't have the config folder (as you stated it was written for Windows XP) but I do have the SAM files. I have "SAM," "SAM.LOG," "SAM.LOG1" and "SAM.LOG2." Assuming just make a backup of the files. However what I'm not aware of is what happens when they're deleted. Will it make my computer cease to work until I recopy the files over? Not only that, but how would I copy the files over if the files have been removed?


    And 'eh, how can I determine that is an OS crash versus hardware failure? Another thing I'm thinking, too. If it might be a failing hard-drive, not only will I run chkdsk, but should I try putting one of the games that shuts down my computer on my first hard drive?
    alyoshka said:
    Tragic, 'cos I used to have that problem with my 1.5TB Seagates, since they used to power themselves down , and then when a program tried to access them they come up with those sort of errors.
    Did you ever fix them or did you just get a reimbursement? I'm going to triple check that the hard drives I am using are Western Digital.


    And by the way, not that this will necessarily help, but my lowest score on the Windows Index Experience shows my primary drive being the lowest score (a 5.3). It is an old hard drive and now that I think about it, one of the hard drives could have been making the wonky noises I heard coming from my computer. I'll post the chdsk results soon.
    m
    0
    l
    a b $ Windows 7
    July 25, 2012 7:15:56 AM

    I sent my HDDs back and asked them to be replaced. The first time I got them replaced, I got new HDDs but with the same firmware. And the same problem followed after a little while, did a little reading around seagate reviews and found that a lot of people were having similar probs with the same firmware. So the next time I returned the HDDs with a specific note not to replace with HDDs from the same batch and would be required to have a different firmware.
    They did it, now the HDDs are going strong for2 years....
    m
    0
    l
    August 10, 2012 7:03:41 PM

    Okay so (sorry for such a late reply, I have been busy, too busy to run the chkdsk). I scheduled a chckdsk scan at boot. I first scheduled my newer larger hard drive(S: ), then I also scheduled the main smaller and older hard drive (C: ) at boot afterwards. When I booted up my computer, it went straight to scanning for the C drive, so I'm not sure if it even bothered to scan my S drive. So since I ran it over night, when I came to my computer the next night, it was stuck in a mode where it wasn't doing anything, but it was on. I could not get it to send anything in my monitor, every single key combination I tried did not work. When I tried to press my power button as if it was in standby mode to get it out, it just shut off.

    Also, I went to check the event log, see if anything actually happened. A message pops up when I go to eventvwr.msc "Event Log service is currently unavaliable. Verify the service is running." and I am not able to view the logs.

    I will run another chkdsk tonight on JUST the S drive. If you guys already know what's wrong with it, PLEASE HELP! I remember I went downstairs to check about an hour later (its about an 80GB hard drive btw) and it was checking the journal of my hard drive or something. It seemed to be stuck on 25 percent done.

    Thank you guys so much ;D


    BY THE WAY: The second hard drive (S) was not installed while windows was installed. I installed the second hard drive AFTER Windows 7 was already on the PC, however it took more than half a year to start to get any troubles.
    m
    0
    l
    August 17, 2012 5:41:44 AM

    Best answer selected by fpolac0198.
    m
    0
    l
    !