Sign in with
Sign up | Sign in
Your question

Hardware Gurus please Help with new 200gb install

Last response: in Storage
Share
September 6, 2003 8:10:17 AM

Hi I really need some help installing this drive right now onto winxp. This is my first time installing a driver >137gb so this is also my first time dealing with an ATA controller card. I have no idea what I'm doing wrong but the computer boots pass the memory check and when the controller card starts to detect, it ends up saying that the controller BIOS is not installed bc no drives are attached to it. and then it just hangs at that screeen.

I'm using a wd60gb as primary master, wd120 as primary slave. They both run on one IDE cable onto my motherboard.

Then the 200gb is my seconday master and my cdrwdrive is my secondary slave. both run on one IDe cable to IDE1 on the controller card. I believe the card is a Promise Ultra100 tx2 controller.

I have tried to install the driver that came with the floppy but it doesn't seem to do anything. WinXP says that the hardware is working properly. I have also tried to connect the cable to teh IDE2 slot on the controller card but also no luck. What could i be overlooking? I have double checked the jumper settings on the HD as well. Please let me know something that I'm doing wrong. Thanks in advance
September 6, 2003 11:12:36 PM

the jumpers on your drives are set wrong. I personally put them all to cs which is cable select. I would also change your configuration of your drives. Why have everything on your controller card? What is using your ide(s) on your motherboard?

Supporting AMD with your breakable stuff.
September 7, 2003 5:38:57 AM

The jumpers cannot be set to CS since it will go on the controller card. The controller card cannot recognize it with cable select. The installation from western digital pointed that out. I try not to have anything on the controller card. The only thing I have on the controller card will be the 200gb ( which is not being recognized ) and the cdrw drive. All other HDs are on the motherboard.
Related resources
September 7, 2003 5:39:28 PM

Can anyone help? I have flashed the newest BIOS for the PROMISE card and also have installed the driver that came with the hard drive package. still says: BIOS was not installed because no drives were attached.

Is it possible that this is a defective card?
September 8, 2003 8:57:18 AM

It is possible your card is defective. However, I would first try out different combinations of drives on the channels, cables, etc.

First I would try the WD alone on your Promise controller. Try another cable. Try the mobo controller. If you can get it to be recognised, try different devices as secondary (slave) device.

What happened to your secondary channel on the motherboard?

I've had similar problems; a few times due to wrong jumpering, a few times due to bad IDE cables and once or twice due to a defective secundary device. By trying different combinations you should be able to pinpoint the point of failure.
!