Sign in with
Sign up | Sign in
Your question

Problems with startup/other times

Last response: in Windows 7
Share
July 23, 2012 8:34:01 PM

I don't even know where to start.
Yesterday, I noticed the computer has a Startup Repair box, saying that Startup Repair cannot repair this computer automatically.

It then wants to finish. The only way I can get it to work somewhat correctly is to restart in safe mode (F8), allow it to load, then restart normally.

Then, after 15-60 minutes, it gets a blue screen with some errors/problems, and restarts, only to show this same startup repair failure screen.


Details:

Win 7 64 bit, OEM
Crucial M4 120 GB SSD
Samsung F3 1TB hard drive
Gigabyte P55-UD3L
i5-750 Lynnfield
4 GB memory
Kaspersky Pure Total Internet, all updated.

Also, Windows update doesn't seem to be working.
I also did a system restore to about 2 weeks ago, with no help or change.

Also, to note, after the safe, then full, boot, we were able to play BFBC2 for 30+ minutes, then closed the game for the evening.

Any help is GREATLY appreciated.

More about : problems startup times

a b $ Windows 7
July 24, 2012 1:57:31 AM

at this point we don't know if you are experiencing a hardware failure or a software problem. You should backup your data and do a fresh installation of windows. if the problem persists then you know it is a hardware problem and can start troubleshooting there.
m
0
l
July 24, 2012 2:11:57 AM

I think you are right <sigh>, what is the best way to back up the data?
I don't think I have much on the SSD except for OS, BFBC2, BF3, and MS Office.

What's the best way to know which OS key goes with which computer I have, since I have three legit copies on three rigs?

Thank you.
m
0
l
Related resources
July 26, 2012 11:01:03 PM

I think I solved the problem. It appears that after about 5200 hours of run time, the M4 SSD tends to have issues.

The fix is a firmware update, and there are 21 pages, to date, on a thread on Crucial's website.

No critical data is lost, but, and I have only about 8 hours of run time with the fix, but so far it's working.

Thank you again for your input.
m
0
l
!