Sign in with
Sign up | Sign in
Your question

Can't delete my Catalyst 12.6 fully, conflicts with 12.7

Last response: in Windows 7
Share
July 24, 2012 9:58:53 AM

Good day.

I've tried updating my drivers "the proper way" by uninstalling my current Catalyst drivers (12.6) and updating to the Beta 12.7 version. Everything goes fine, the driver uninstalls and the other one sits perfectly aswell. Except that in every game i try, the user interfaces sometimes get distortioned and many graphical elements simply dissapear. I've uninstalled the driver, checked it in safe mode through driver sweeper (latest version) and i've noticed that a lot of files never got deleted

http://imageshack.us/f/337/74813437.png/

I press analyze and clean - after reboot all the files are at their places.
I've tried manualy deleting them through regedt32 (regedit aswell) and i'm getting an error "Cannot delete %%%% Error deleting the folder"

Can anyone help me on what to do?

Windows 7, x64 SP1 (Russian version, if it matters)
July 24, 2012 1:43:38 PM

Thanks for answering.

Just gave them a try and apparently those exact files still remain in the registry. It seems as though they would have some kind of "protection" from deleting or something. I'll have to install a fresh copy of windows now, but if anyone ever stumbled to this problem, your answer will be very well appreciated.
m
0
l
!