Using MN-700 for internal networking only

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I'm not interested in using the MN-700 for internet
access - It appears you can't disable the internet
access. Is this true?
I'm looking to replace my 10 base T hub with the MN-700 -
thought the MN-700 would do this plus let other wireless
devices (e.g. notebook) to access the other PC's
(hardwired to the MN-700).

TIA
Michael
9 answers Last reply
More about using internal networking only
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    couldn't you just not connect your modem to the router?
    When mine was bridged, I was able to access the internet on all computers
    but couldn't get onto my other networked computers.

    "Michael" <anonymous@discussions.microsoft.com> wrote in message
    news:1bbf201c4515f$7240d150$a501280a@phx.gbl...
    > I'm not interested in using the MN-700 for internet
    > access - It appears you can't disable the internet
    > access. Is this true?
    > I'm looking to replace my 10 base T hub with the MN-700 -
    > thought the MN-700 would do this plus let other wireless
    > devices (e.g. notebook) to access the other PC's
    > (hardwired to the MN-700).
    >
    > TIA
    > Michael
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I'm in a location where there is no dsl or cable modem
    service. Not ready to connect via sattelite dish.

    Michael
    >-----Original Message-----
    >couldn't you just not connect your modem to the router?
    >When mine was bridged, I was able to access the internet
    on all computers
    >but couldn't get onto my other networked computers.
    >
    >"Michael" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:1bbf201c4515f$7240d150$a501280a@phx.gbl...
    >> I'm not interested in using the MN-700 for internet
    >> access - It appears you can't disable the internet
    >> access. Is this true?
    >> I'm looking to replace my 10 base T hub with the MN-
    700 -
    >> thought the MN-700 would do this plus let other
    wireless
    >> devices (e.g. notebook) to access the other PC's
    >> (hardwired to the MN-700).
    >>
    >> TIA
    >> Michael
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Putting the MN700 into bridge mode should do the trick.

    --
    Jason Tsang - Microsoft MVP

    Find out about the MS MVP Program -
    http://mvp.support.microsoft.com/default.aspx

    "Michael" <anonymous@discussions.microsoft.com> wrote in message
    news:1bbf201c4515f$7240d150$a501280a@phx.gbl...
    > I'm not interested in using the MN-700 for internet
    > access - It appears you can't disable the internet
    > access. Is this true?
    > I'm looking to replace my 10 base T hub with the MN-700 -
    > thought the MN-700 would do this plus let other wireless
    > devices (e.g. notebook) to access the other PC's
    > (hardwired to the MN-700).
    >
    > TIA
    > Michael
  4. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    How do you go about placing the MN-700 in bridge mode?

    Michael
    >-----Original Message-----
    >Putting the MN700 into bridge mode should do the trick.
    >
    >--
    >Jason Tsang - Microsoft MVP
    >
    >Find out about the MS MVP Program -
    >http://mvp.support.microsoft.com/default.aspx
    >
    >"Michael" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:1bbf201c4515f$7240d150$a501280a@phx.gbl...
    >> I'm not interested in using the MN-700 for internet
    >> access - It appears you can't disable the internet
    >> access. Is this true?
    >> I'm looking to replace my 10 base T hub with the MN-
    700 -
    >> thought the MN-700 would do this plus let other
    wireless
    >> devices (e.g. notebook) to access the other PC's
    >> (hardwired to the MN-700).
    >>
    >> TIA
    >> Michael
    >
    >
    >.
    >
  5. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Hi,

    Log into the Base Station management Tool open your Internet explorer to
    http://192.168.2.1
    then enter the password default is (admin) without the parenthesis and then
    on the left menu, click on Security, and then click on Base Station mode,
    then choose Access Point Mode.


    --
    Gary Tsang
    Microsoft MVP - Windows XP Shell/User
    http://www.microsoft.com/mvp

    "Michael" <anonymous@discussions.microsoft.com> wrote in message
    news:1bfa501c4516c$ce33de00$a001280a@phx.gbl...
    > How do you go about placing the MN-700 in bridge mode?
    >
    > Michael
    > >-----Original Message-----
    > >Putting the MN700 into bridge mode should do the trick.
    > >
    > >--
    > >Jason Tsang - Microsoft MVP
    > >
    > >Find out about the MS MVP Program -
    > >http://mvp.support.microsoft.com/default.aspx
    > >
    > >"Michael" <anonymous@discussions.microsoft.com> wrote in
    > message
    > >news:1bbf201c4515f$7240d150$a501280a@phx.gbl...
    > >> I'm not interested in using the MN-700 for internet
    > >> access - It appears you can't disable the internet
    > >> access. Is this true?
    > >> I'm looking to replace my 10 base T hub with the MN-
    > 700 -
    > >> thought the MN-700 would do this plus let other
    > wireless
    > >> devices (e.g. notebook) to access the other PC's
    > >> (hardwired to the MN-700).
    > >>
    > >> TIA
    > >> Michael
    > >
    > >
    > >.
    > >
  6. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I had tried that - couldn't display page. When I enter
    the 192.168.2.1 address the MN-700 lights flicker for a
    while, but then stop - get a timeout on the browser.I
    also tried accessing via the Tools menu in the Base
    Station Network Utility tool - the Base Station
    Management Tool is disabled. I made sure my firewall was
    disabled and added the 192.168.2.1 address in Norton's
    list of network addresses to be trusted. I assumed a
    subnet of 255.255.255.0 would allow an communications
    from the MN-700 to come through. Any ideas?

    Michael

    >-----Original Message-----
    >Hi,
    >
    >Log into the Base Station management Tool open your
    Internet explorer to
    >http://192.168.2.1
    >then enter the password default is (admin) without the
    parenthesis and then
    >on the left menu, click on Security, and then click on
    Base Station mode,
    >then choose Access Point Mode.
    >
    >
    >--
    >Gary Tsang
    >Microsoft MVP - Windows XP Shell/User
    >http://www.microsoft.com/mvp
    >
    >"Michael" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:1bfa501c4516c$ce33de00$a001280a@phx.gbl...
    >> How do you go about placing the MN-700 in bridge mode?
    >>
    >> Michael
    >> >-----Original Message-----
    >> >Putting the MN700 into bridge mode should do the
    trick.
    >> >
    >> >--
    >> >Jason Tsang - Microsoft MVP
    >> >
    >> >Find out about the MS MVP Program -
    >> >http://mvp.support.microsoft.com/default.aspx
    >> >
    >> >"Michael" <anonymous@discussions.microsoft.com> wrote
    in
    >> message
    >> >news:1bbf201c4515f$7240d150$a501280a@phx.gbl...
    >> >> I'm not interested in using the MN-700 for internet
    >> >> access - It appears you can't disable the internet
    >> >> access. Is this true?
    >> >> I'm looking to replace my 10 base T hub with the MN-
    >> 700 -
    >> >> thought the MN-700 would do this plus let other
    >> wireless
    >> >> devices (e.g. notebook) to access the other PC's
    >> >> (hardwired to the MN-700).
    >> >>
    >> >> TIA
    >> >> Michael
    >> >
    >> >
    >> >.
    >> >
    >
    >
    >.
    >
  7. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Hi,

    One more thing you can try is check your Internet Explorer settings.
    Open up your Internet Explorer, then go to Tools -> then Internet Options.
    Then click on the Connections Tab.
    Then click on the LAN Settings button on the bottom.
    Now make sure all the checkmark boxes are UNchecked.
    Then hit OK, and then OK again.

    Now try accessing http://192.168.2.1

    If it still doesn't work, try performing a hard reset with the MN-700 by
    getting a sharp item and pushing the reset button for about 8 seconds.

    Then make sure your Network Card obtains an IP address and then open up
    Internet Explorer again and try http://192.168.2.1

    Hope it works!

    --
    Gary Tsang
    Microsoft MVP - Windows XP Shell/User
    http://www.microsoft.com/mvp


    "Michael" <anonymous@discussions.microsoft.com> wrote in message
    news:1bdd501c45177$c98437a0$a401280a@phx.gbl...
    > I had tried that - couldn't display page. When I enter
    > the 192.168.2.1 address the MN-700 lights flicker for a
    > while, but then stop - get a timeout on the browser.I
    > also tried accessing via the Tools menu in the Base
    > Station Network Utility tool - the Base Station
    > Management Tool is disabled. I made sure my firewall was
    > disabled and added the 192.168.2.1 address in Norton's
    > list of network addresses to be trusted. I assumed a
    > subnet of 255.255.255.0 would allow an communications
    > from the MN-700 to come through. Any ideas?
    >
    > Michael
    >
    > >-----Original Message-----
    > >Hi,
    > >
    > >Log into the Base Station management Tool open your
    > Internet explorer to
    > >http://192.168.2.1
    > >then enter the password default is (admin) without the
    > parenthesis and then
    > >on the left menu, click on Security, and then click on
    > Base Station mode,
    > >then choose Access Point Mode.
    > >
    > >
    > >--
    > >Gary Tsang
    > >Microsoft MVP - Windows XP Shell/User
    > >http://www.microsoft.com/mvp
    > >
    > >"Michael" <anonymous@discussions.microsoft.com> wrote in
    > message
    > >news:1bfa501c4516c$ce33de00$a001280a@phx.gbl...
    > >> How do you go about placing the MN-700 in bridge mode?
    > >>
    > >> Michael
    > >> >-----Original Message-----
    > >> >Putting the MN700 into bridge mode should do the
    > trick.
    > >> >
    > >> >--
    > >> >Jason Tsang - Microsoft MVP
    > >> >
    > >> >Find out about the MS MVP Program -
    > >> >http://mvp.support.microsoft.com/default.aspx
    > >> >
    > >> >"Michael" <anonymous@discussions.microsoft.com> wrote
    > in
    > >> message
    > >> >news:1bbf201c4515f$7240d150$a501280a@phx.gbl...
    > >> >> I'm not interested in using the MN-700 for internet
    > >> >> access - It appears you can't disable the internet
    > >> >> access. Is this true?
    > >> >> I'm looking to replace my 10 base T hub with the MN-
    > >> 700 -
    > >> >> thought the MN-700 would do this plus let other
    > >> wireless
    > >> >> devices (e.g. notebook) to access the other PC's
    > >> >> (hardwired to the MN-700).
    > >> >>
    > >> >> TIA
    > >> >> Michael
    > >> >
    > >> >
    > >> >.
    > >> >
    > >
    > >
    > >.
    > >
  8. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    The LAN settings were all deselected - I was able to get
    the "Base Station Management Tool" menu item being
    enabled, but while in the setup wizard, had to "pretend"
    I was using an external modem and make all of
    the "appropriate" internet settings. That allowed me to
    set the Access Point mode and the Base Station Name.
    Unfortunately, completing the setup via the wizard
    wouldn't continue any further. I set the base station
    name to the same name I used in the setup wizard, but
    have no idea if that even enters into why it failed to
    complete.

    I still haven't found using Explorer directly to connect
    to 192.168.2.1 will allow me to connect to the MN-700.
    If I try to do this, Explorer will try to connect to the
    url via the net. In other words, it doesn't even try to
    send anything out via the PC's local port.

    Michael
    >-----Original Message-----
    >Hi,
    >
    >One more thing you can try is check your Internet
    Explorer settings.
    >Open up your Internet Explorer, then go to Tools -> then
    Internet Options.
    >Then click on the Connections Tab.
    >Then click on the LAN Settings button on the bottom.
    >Now make sure all the checkmark boxes are UNchecked.
    >Then hit OK, and then OK again.
    >
    >Now try accessing http://192.168.2.1
    >
    >If it still doesn't work, try performing a hard reset
    with the MN-700 by
    >getting a sharp item and pushing the reset button for
    about 8 seconds.
    >
    >Then make sure your Network Card obtains an IP address
    and then open up
    >Internet Explorer again and try http://192.168.2.1
    >
    >Hope it works!
    >
    >--
    >Gary Tsang
    >Microsoft MVP - Windows XP Shell/User
    >http://www.microsoft.com/mvp
    >
    >
    >"Michael" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:1bdd501c45177$c98437a0$a401280a@phx.gbl...
    >> I had tried that - couldn't display page. When I enter
    >> the 192.168.2.1 address the MN-700 lights flicker for a
    >> while, but then stop - get a timeout on the browser.I
    >> also tried accessing via the Tools menu in the Base
    >> Station Network Utility tool - the Base Station
    >> Management Tool is disabled. I made sure my firewall
    was
    >> disabled and added the 192.168.2.1 address in Norton's
    >> list of network addresses to be trusted. I assumed a
    >> subnet of 255.255.255.0 would allow an communications
    >> from the MN-700 to come through. Any ideas?
    >>
    >> Michael
    >>
    >> >-----Original Message-----
    >> >Hi,
    >> >
    >> >Log into the Base Station management Tool open your
    >> Internet explorer to
    >> >http://192.168.2.1
    >> >then enter the password default is (admin) without the
    >> parenthesis and then
    >> >on the left menu, click on Security, and then click on
    >> Base Station mode,
    >> >then choose Access Point Mode.
    >> >
    >> >
    >> >--
    >> >Gary Tsang
    >> >Microsoft MVP - Windows XP Shell/User
    >> >http://www.microsoft.com/mvp
    >> >
    >> >"Michael" <anonymous@discussions.microsoft.com> wrote
    in
    >> message
    >> >news:1bfa501c4516c$ce33de00$a001280a@phx.gbl...
    >> >> How do you go about placing the MN-700 in bridge
    mode?
    >> >>
    >> >> Michael
    >> >> >-----Original Message-----
    >> >> >Putting the MN700 into bridge mode should do the
    >> trick.
    >> >> >
    >> >> >--
    >> >> >Jason Tsang - Microsoft MVP
    >> >> >
    >> >> >Find out about the MS MVP Program -
    >> >> >http://mvp.support.microsoft.com/default.aspx
    >> >> >
    >> >> >"Michael" <anonymous@discussions.microsoft.com>
    wrote
    >> in
    >> >> message
    >> >> >news:1bbf201c4515f$7240d150$a501280a@phx.gbl...
    >> >> >> I'm not interested in using the MN-700 for
    internet
    >> >> >> access - It appears you can't disable the
    internet
    >> >> >> access. Is this true?
    >> >> >> I'm looking to replace my 10 base T hub with the
    MN-
    >> >> 700 -
    >> >> >> thought the MN-700 would do this plus let other
    >> >> wireless
    >> >> >> devices (e.g. notebook) to access the other PC's
    >> >> >> (hardwired to the MN-700).
    >> >> >>
    >> >> >> TIA
    >> >> >> Michael
    >> >> >
    >> >> >
    >> >> >.
    >> >> >
    >> >
    >> >
    >> >.
    >> >
    >
    >
    >.
    >
  9. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I just tried to ping the device at ip 192.168.2.1 and it
    replied. I then could access the device's Base Station
    Management Tool via explorer. Once I configured to
    Access Point and set the base station name, I was no
    longer to ping it, or connect to it.

    There is a note in the Base Station Management Tool which
    says "Important, before you change the base station mode.
    assign a name to the base station.
    When you set the base station to access point mode, you
    must use this name instead of the base station ip address
    to open the Base Station Management Tool.

    Michael
    >-----Original Message-----
    >Hi,
    >
    >One more thing you can try is check your Internet
    Explorer settings.
    >Open up your Internet Explorer, then go to Tools -> then
    Internet Options.
    >Then click on the Connections Tab.
    >Then click on the LAN Settings button on the bottom.
    >Now make sure all the checkmark boxes are UNchecked.
    >Then hit OK, and then OK again.
    >
    >Now try accessing http://192.168.2.1
    >
    >If it still doesn't work, try performing a hard reset
    with the MN-700 by
    >getting a sharp item and pushing the reset button for
    about 8 seconds.
    >
    >Then make sure your Network Card obtains an IP address
    and then open up
    >Internet Explorer again and try http://192.168.2.1
    >
    >Hope it works!
    >
    >--
    >Gary Tsang
    >Microsoft MVP - Windows XP Shell/User
    >http://www.microsoft.com/mvp
    >
    >
    >"Michael" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:1bdd501c45177$c98437a0$a401280a@phx.gbl...
    >> I had tried that - couldn't display page. When I enter
    >> the 192.168.2.1 address the MN-700 lights flicker for a
    >> while, but then stop - get a timeout on the browser.I
    >> also tried accessing via the Tools menu in the Base
    >> Station Network Utility tool - the Base Station
    >> Management Tool is disabled. I made sure my firewall
    was
    >> disabled and added the 192.168.2.1 address in Norton's
    >> list of network addresses to be trusted. I assumed a
    >> subnet of 255.255.255.0 would allow an communications
    >> from the MN-700 to come through. Any ideas?
    >>
    >> Michael
    >>
    >> >-----Original Message-----
    >> >Hi,
    >> >
    >> >Log into the Base Station management Tool open your
    >> Internet explorer to
    >> >http://192.168.2.1
    >> >then enter the password default is (admin) without the
    >> parenthesis and then
    >> >on the left menu, click on Security, and then click on
    >> Base Station mode,
    >> >then choose Access Point Mode.
    >> >
    >> >
    >> >--
    >> >Gary Tsang
    >> >Microsoft MVP - Windows XP Shell/User
    >> >http://www.microsoft.com/mvp
    >> >
    >> >"Michael" <anonymous@discussions.microsoft.com> wrote
    in
    >> message
    >> >news:1bfa501c4516c$ce33de00$a001280a@phx.gbl...
    >> >> How do you go about placing the MN-700 in bridge
    mode?
    >> >>
    >> >> Michael
    >> >> >-----Original Message-----
    >> >> >Putting the MN700 into bridge mode should do the
    >> trick.
    >> >> >
    >> >> >--
    >> >> >Jason Tsang - Microsoft MVP
    >> >> >
    >> >> >Find out about the MS MVP Program -
    >> >> >http://mvp.support.microsoft.com/default.aspx
    >> >> >
    >> >> >"Michael" <anonymous@discussions.microsoft.com>
    wrote
    >> in
    >> >> message
    >> >> >news:1bbf201c4515f$7240d150$a501280a@phx.gbl...
    >> >> >> I'm not interested in using the MN-700 for
    internet
    >> >> >> access - It appears you can't disable the
    internet
    >> >> >> access. Is this true?
    >> >> >> I'm looking to replace my 10 base T hub with the
    MN-
    >> >> 700 -
    >> >> >> thought the MN-700 would do this plus let other
    >> >> wireless
    >> >> >> devices (e.g. notebook) to access the other PC's
    >> >> >> (hardwired to the MN-700).
    >> >> >>
    >> >> >> TIA
    >> >> >> Michael
    >> >> >
    >> >> >
    >> >> >.
    >> >> >
    >> >
    >> >
    >> >.
    >> >
    >
    >
    >.
    >
Ask a new question

Read More

Routers Networking Internet