Sign in with
Sign up | Sign in
Your question

Using MN-700 for internal network

Last response: in Networking
Share
June 14, 2004 6:04:21 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I just tried to ping the device at ip 192.168.2.1 and it
replied. I then could access the device's Base Station
Management Tool via explorer. Once I configured to
Access Point and set the base station name, I was no
longer able to ping it, or connect to it.

There is a note in the Base Station Management Tool which
says "Important, before you change the base station mode.
assign a name to the base station.
When you set the base station to access point mode, you
must use this name instead of the base station ip address
to open the Base Station Management Tool.

The LAN settings were all deselected - I was able to get
the "Base Station Management Tool" menu item being
enabled, but while in the setup wizard, had to "pretend"
I was using an external modem and make all of
the "appropriate" internet settings. That allowed me to
set the Access Point mode and the Base Station Name.
Unfortunately, completing the setup via the wizard
wouldn't continue any further. I set the base station
name to the same name I used in the setup wizard, but
have no idea if that even enters into why it failed to
complete.


Michael
>-----Original Message-----
>Hi,
>
>One more thing you can try is check your Internet
Explorer settings.
>Open up your Internet Explorer, then go to Tools -> then
Internet Options.
>Then click on the Connections Tab.
>Then click on the LAN Settings button on the bottom.
>Now make sure all the checkmark boxes are UNchecked.
>Then hit OK, and then OK again.
>
>Now try accessing http://192.168.2.1
>
>If it still doesn't work, try performing a hard reset
with the MN-700 by
>getting a sharp item and pushing the reset button for
about 8 seconds.
>
>Then make sure your Network Card obtains an IP address
and then open up
>Internet Explorer again and try http://192.168.2.1
>
>Hope it works!
>
>--
>Gary Tsang
>Microsoft MVP - Windows XP Shell/User
>http://www.microsoft.com/mvp
>
>
>"Michael" <anonymous@discussions.microsoft.com> wrote in
message
>news:1bdd501c45177$c98437a0$a401280a@phx.gbl...
>> I had tried that - couldn't display page. When I enter
>> the 192.168.2.1 address the MN-700 lights flicker for a
>> while, but then stop - get a timeout on the browser.I
>> also tried accessing via the Tools menu in the Base
>> Station Network Utility tool - the Base Station
>> Management Tool is disabled. I made sure my firewall
was
>> disabled and added the 192.168.2.1 address in Norton's
>> list of network addresses to be trusted. I assumed a
>> subnet of 255.255.255.0 would allow an communications
>> from the MN-700 to come through. Any ideas?
>>
>> Michael
>>
>> >-----Original Message-----
>> >Hi,
>> >
>> >Log into the Base Station management Tool open your
>> Internet explorer to
>> >http://192.168.2.1
>> >then enter the password default is (admin) without the
>> parenthesis and then
>> >on the left menu, click on Security, and then click on
>> Base Station mode,
>> >then choose Access Point Mode.
>> >
>> >

More about : 700 internal network

Anonymous
June 14, 2004 11:44:05 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hi,

To access the Base Station Management Tool after putting it into Access
Point mode like in the instructions says you can then access it again by
entering the name of the base station. I'm not sure what name you assigned
the MN-700 but once you remember just open your Internet Explorer and then
type in http://NAMEOFROUTER , where NAMEOFROUTER is the name you put as your
MN-700.

Then you should be brought to the Base Station Management Tool again, if you
forgot what name you assigned it then you should try a hard reset to restore
all the default settings on the MN-700 by using a sharp object and holding
it in the reset button on the back of the MN-700 for about 8 seconds.

Then you'll be able to enter the Base Station Management Tool by
http://192.168.2.1 again.

Good luck!

--
Gary Tsang
Microsoft MVP - Windows XP Shell/User
http://www.microsoft.com/mvp

"Michael" <anonymous@discussions.microsoft.com> wrote in message
news:1c4a801c45253$2a4e8a50$a101280a@phx.gbl...
> I just tried to ping the device at ip 192.168.2.1 and it
> replied. I then could access the device's Base Station
> Management Tool via explorer. Once I configured to
> Access Point and set the base station name, I was no
> longer able to ping it, or connect to it.
>
> There is a note in the Base Station Management Tool which
> says "Important, before you change the base station mode.
> assign a name to the base station.
> When you set the base station to access point mode, you
> must use this name instead of the base station ip address
> to open the Base Station Management Tool.
>
> The LAN settings were all deselected - I was able to get
> the "Base Station Management Tool" menu item being
> enabled, but while in the setup wizard, had to "pretend"
> I was using an external modem and make all of
> the "appropriate" internet settings. That allowed me to
> set the Access Point mode and the Base Station Name.
> Unfortunately, completing the setup via the wizard
> wouldn't continue any further. I set the base station
> name to the same name I used in the setup wizard, but
> have no idea if that even enters into why it failed to
> complete.
>
>
> Michael
> >-----Original Message-----
> >Hi,
> >
> >One more thing you can try is check your Internet
> Explorer settings.
> >Open up your Internet Explorer, then go to Tools -> then
> Internet Options.
> >Then click on the Connections Tab.
> >Then click on the LAN Settings button on the bottom.
> >Now make sure all the checkmark boxes are UNchecked.
> >Then hit OK, and then OK again.
> >
> >Now try accessing http://192.168.2.1
> >
> >If it still doesn't work, try performing a hard reset
> with the MN-700 by
> >getting a sharp item and pushing the reset button for
> about 8 seconds.
> >
> >Then make sure your Network Card obtains an IP address
> and then open up
> >Internet Explorer again and try http://192.168.2.1
> >
> >Hope it works!
> >
> >--
> >Gary Tsang
> >Microsoft MVP - Windows XP Shell/User
> >http://www.microsoft.com/mvp
> >
> >
> >"Michael" <anonymous@discussions.microsoft.com> wrote in
> message
> >news:1bdd501c45177$c98437a0$a401280a@phx.gbl...
> >> I had tried that - couldn't display page. When I enter
> >> the 192.168.2.1 address the MN-700 lights flicker for a
> >> while, but then stop - get a timeout on the browser.I
> >> also tried accessing via the Tools menu in the Base
> >> Station Network Utility tool - the Base Station
> >> Management Tool is disabled. I made sure my firewall
> was
> >> disabled and added the 192.168.2.1 address in Norton's
> >> list of network addresses to be trusted. I assumed a
> >> subnet of 255.255.255.0 would allow an communications
> >> from the MN-700 to come through. Any ideas?
> >>
> >> Michael
> >>
> >> >-----Original Message-----
> >> >Hi,
> >> >
> >> >Log into the Base Station management Tool open your
> >> Internet explorer to
> >> >http://192.168.2.1
> >> >then enter the password default is (admin) without the
> >> parenthesis and then
> >> >on the left menu, click on Security, and then click on
> >> Base Station mode,
> >> >then choose Access Point Mode.
> >> >
> >> >
June 14, 2004 11:44:06 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Gary,
Thanks for the response. I'll try that and respond
later. Do I skip using the Setup wizard altogether? I
would think I need to let the PC's operating system know
about the "NameOfRouter" which I assigned - how/where
does this get done? I'm asking this since the wizard
fails to complete, and this would seem necessary to make
things "see" each other.

Is there anything else I need to do to make all machines
on the network talk to each other - I have provided
static ip addresses to each machine, which the wizard
blows away.

Michael
>-----Original Message-----
>Hi,
>
>To access the Base Station Management Tool after putting
it into Access
>Point mode like in the instructions says you can then
access it again by
>entering the name of the base station. I'm not sure
what name you assigned
>the MN-700 but once you remember just open your Internet
Explorer and then
>type in http://NAMEOFROUTER , where NAMEOFROUTER is the
name you put as your
>MN-700.
>
>Then you should be brought to the Base Station
Management Tool again, if you
>forgot what name you assigned it then you should try a
hard reset to restore
>all the default settings on the MN-700 by using a sharp
object and holding
>it in the reset button on the back of the MN-700 for
about 8 seconds.
>
>Then you'll be able to enter the Base Station Management
Tool by
>http://192.168.2.1 again.
>
>Good luck!
>
>--
>Gary Tsang
>Microsoft MVP - Windows XP Shell/User
>http://www.microsoft.com/mvp
>
>"Michael" <anonymous@discussions.microsoft.com> wrote in
message
>news:1c4a801c45253$2a4e8a50$a101280a@phx.gbl...
>> I just tried to ping the device at ip 192.168.2.1 and
it
>> replied. I then could access the device's Base Station
>> Management Tool via explorer. Once I configured to
>> Access Point and set the base station name, I was no
>> longer able to ping it, or connect to it.
>>
>> There is a note in the Base Station Management Tool
which
>> says "Important, before you change the base station
mode.
>> assign a name to the base station.
>> When you set the base station to access point mode, you
>> must use this name instead of the base station ip
address
>> to open the Base Station Management Tool.
>>
>> The LAN settings were all deselected - I was able to
get
>> the "Base Station Management Tool" menu item being
>> enabled, but while in the setup wizard, had
to "pretend"
>> I was using an external modem and make all of
>> the "appropriate" internet settings. That allowed me
to
>> set the Access Point mode and the Base Station Name.
>> Unfortunately, completing the setup via the wizard
>> wouldn't continue any further. I set the base station
>> name to the same name I used in the setup wizard, but
>> have no idea if that even enters into why it failed to
>> complete.
>>
>>
>> Michael
>> >-----Original Message-----
>> >Hi,
>> >
>> >One more thing you can try is check your Internet
>> Explorer settings.
>> >Open up your Internet Explorer, then go to Tools ->
then
>> Internet Options.
>> >Then click on the Connections Tab.
>> >Then click on the LAN Settings button on the bottom.
>> >Now make sure all the checkmark boxes are UNchecked.
>> >Then hit OK, and then OK again.
>> >
>> >Now try accessing http://192.168.2.1
>> >
>> >If it still doesn't work, try performing a hard reset
>> with the MN-700 by
>> >getting a sharp item and pushing the reset button for
>> about 8 seconds.
>> >
>> >Then make sure your Network Card obtains an IP address
>> and then open up
>> >Internet Explorer again and try http://192.168.2.1
>> >
>> >Hope it works!
>> >
>> >--
>> >Gary Tsang
>> >Microsoft MVP - Windows XP Shell/User
>> >http://www.microsoft.com/mvp
>> >
>> >
>> >"Michael" <anonymous@discussions.microsoft.com> wrote
in
>> message
>> >news:1bdd501c45177$c98437a0$a401280a@phx.gbl...
>> >> I had tried that - couldn't display page. When I
enter
>> >> the 192.168.2.1 address the MN-700 lights flicker
for a
>> >> while, but then stop - get a timeout on the
browser.I
>> >> also tried accessing via the Tools menu in the Base
>> >> Station Network Utility tool - the Base Station
>> >> Management Tool is disabled. I made sure my
firewall
>> was
>> >> disabled and added the 192.168.2.1 address in
Norton's
>> >> list of network addresses to be trusted. I assumed
a
>> >> subnet of 255.255.255.0 would allow an
communications
>> >> from the MN-700 to come through. Any ideas?
>> >>
>> >> Michael
>> >>
>> >> >-----Original Message-----
>> >> >Hi,
>> >> >
>> >> >Log into the Base Station management Tool open your
>> >> Internet explorer to
>> >> >http://192.168.2.1
>> >> >then enter the password default is (admin) without
the
>> >> parenthesis and then
>> >> >on the left menu, click on Security, and then
click on
>> >> Base Station mode,
>> >> >then choose Access Point Mode.
>> >> >
>> >> >
>
>
>.
>
June 15, 2004 1:37:05 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

After setting the name (e.g, TestBase) I attempted to
access via Explorer typing in http://TestBase. Explorer
attempts to connect to the internet, and as far as I can
see, fails to send anything down the wire to the MN-700
box. Is there a setting that causes name resolution to
be done via internet - in other words, why wouldn't
entering http://TestBase to be a url needing resolution
to an ip address in the form of xxx.xxx.xxx.xxx

Michael
>-----Original Message-----
>Hi,
>
>To access the Base Station Management Tool after putting
it into Access
>Point mode like in the instructions says you can then
access it again by
>entering the name of the base station. I'm not sure
what name you assigned
>the MN-700 but once you remember just open your Internet
Explorer and then
>type in http://NAMEOFROUTER , where NAMEOFROUTER is the
name you put as your
>MN-700.
>
>Then you should be brought to the Base Station
Management Tool again, if you
>forgot what name you assigned it then you should try a
hard reset to restore
>all the default settings on the MN-700 by using a sharp
object and holding
>it in the reset button on the back of the MN-700 for
about 8 seconds.
>
>Then you'll be able to enter the Base Station Management
Tool by
>http://192.168.2.1 again.
>
>Good luck!
>
>--
>Gary Tsang
>Microsoft MVP - Windows XP Shell/User
>http://www.microsoft.com/mvp
>
>"Michael" <anonymous@discussions.microsoft.com> wrote in
message
>news:1c4a801c45253$2a4e8a50$a101280a@phx.gbl...
>> I just tried to ping the device at ip 192.168.2.1 and
it
>> replied. I then could access the device's Base Station
>> Management Tool via explorer. Once I configured to
>> Access Point and set the base station name, I was no
>> longer able to ping it, or connect to it.
>>
>> There is a note in the Base Station Management Tool
which
>> says "Important, before you change the base station
mode.
>> assign a name to the base station.
>> When you set the base station to access point mode, you
>> must use this name instead of the base station ip
address
>> to open the Base Station Management Tool.
>>
>> The LAN settings were all deselected - I was able to
get
>> the "Base Station Management Tool" menu item being
>> enabled, but while in the setup wizard, had
to "pretend"
>> I was using an external modem and make all of
>> the "appropriate" internet settings. That allowed me
to
>> set the Access Point mode and the Base Station Name.
>> Unfortunately, completing the setup via the wizard
>> wouldn't continue any further. I set the base station
>> name to the same name I used in the setup wizard, but
>> have no idea if that even enters into why it failed to
>> complete.
>>
>>
>> Michael
>> >-----Original Message-----
>> >Hi,
>> >
>> >One more thing you can try is check your Internet
>> Explorer settings.
>> >Open up your Internet Explorer, then go to Tools ->
then
>> Internet Options.
>> >Then click on the Connections Tab.
>> >Then click on the LAN Settings button on the bottom.
>> >Now make sure all the checkmark boxes are UNchecked.
>> >Then hit OK, and then OK again.
>> >
>> >Now try accessing http://192.168.2.1
>> >
>> >If it still doesn't work, try performing a hard reset
>> with the MN-700 by
>> >getting a sharp item and pushing the reset button for
>> about 8 seconds.
>> >
>> >Then make sure your Network Card obtains an IP address
>> and then open up
>> >Internet Explorer again and try http://192.168.2.1
>> >
>> >Hope it works!
>> >
>> >--
>> >Gary Tsang
>> >Microsoft MVP - Windows XP Shell/User
>> >http://www.microsoft.com/mvp
>> >
>> >
>> >"Michael" <anonymous@discussions.microsoft.com> wrote
in
>> message
>> >news:1bdd501c45177$c98437a0$a401280a@phx.gbl...
>> >> I had tried that - couldn't display page. When I
enter
>> >> the 192.168.2.1 address the MN-700 lights flicker
for a
>> >> while, but then stop - get a timeout on the
browser.I
>> >> also tried accessing via the Tools menu in the Base
>> >> Station Network Utility tool - the Base Station
>> >> Management Tool is disabled. I made sure my
firewall
>> was
>> >> disabled and added the 192.168.2.1 address in
Norton's
>> >> list of network addresses to be trusted. I assumed
a
>> >> subnet of 255.255.255.0 would allow an
communications
>> >> from the MN-700 to come through. Any ideas?
>> >>
>> >> Michael
>> >>
>> >> >-----Original Message-----
>> >> >Hi,
>> >> >
>> >> >Log into the Base Station management Tool open your
>> >> Internet explorer to
>> >> >http://192.168.2.1
>> >> >then enter the password default is (admin) without
the
>> >> parenthesis and then
>> >> >on the left menu, click on Security, and then
click on
>> >> Base Station mode,
>> >> >then choose Access Point Mode.
>> >> >
>> >> >
>
>
>.
>
!