Sign in with
Sign up | Sign in
Your question

Help - live recording at the wrong speed

Last response: in Home Audio
Share
Anonymous
September 18, 2005 12:50:43 PM

Archived from groups: rec.audio.pro (More info?)

I just got a Layla3G & made a live recording last week. Before I
started, the unit apparently got re-set to a lower speed. The
recording I made is at 44.1K but it sounds like the chipmunks, i.e.,
it's sped up.

My question is: can I salvage this work somehow, i.e., get it back to
the correct speed at 44.1K. I tried resampling it to 22K but the I
can't play it back (my card does support it). If I convert to MPEG3 or
back to 44.1K, of course, it speeds up again.

Does any one know how to do this? I'm using Sound Forge 5.0. I don't
care if quality is maitained.

Thanks in advance.

Mike
Anonymous
September 18, 2005 12:54:38 PM

Archived from groups: rec.audio.pro (More info?)

> I just got a Layla3G & made a live recording last week.
> Before I started, the unit apparently got re-set to a lower
> speed. The recording I made is at 44.1K but it sounds
> like the chipmunks, i.e., it's sped up.

If it really was made at 44.1K -- are you sure you're playing it back at
that speed?
Anonymous
September 18, 2005 2:01:43 PM

Archived from groups: rec.audio.pro (More info?)

>>My question is: can I salvage this work somehow, i.e., get it back to
the correct speed at 44.1K. I tried resampling it to 22K but the I
can't play it back (my card does support it). If I convert to MPEG3 or

back to 44.1K, of course, it speeds up again..>>



Don't resample it. Resampling probably puts a bunch of conflicting
rate info in the file so SF won't open it. Just tell the program to
play it back at a different rate. Probably the file is telling the
program that it's 44.1 but it actually isn't. I'm a Mac guy so can't
be specific for Layla and SF, but I've used Soundhack to open the
soundfile and change the header info (which might say 44.1 because
that's what something was set at but it didn't really get recorded at
that, sometimes due to not everything in the chain being correctly
set).


You likely need to open the sound file and get at the sample info and
tell it that it's different than it thinks it is.
Related resources
Anonymous
September 18, 2005 6:06:23 PM

Archived from groups: rec.audio.pro (More info?)

Here's what I know:

- The recording has 5-tracks, each track being a mono 44.1K, 24-bit
..wav file. I recorded it with nTrack & my Layla3G

- If I open an individual track in Sound Forge, it says that it's 44.1K
Hz, 24-bit, mono. If I play the track, it sounds like it's 2X fast as
it should be, hence my chipmunk reference.

- nTrack doesn't allow you play back .wav files at a different rate
than what they are recorded at (as far as I know)

Here's what I think happened - the track was actually recorded at 22K
Hz but the file says it's 44.1K, hence it is sped up. I think what I
need to do is to get it at the correct speed at 44.1K (and I don't know
how to do that)? Does anyone know how to do it?

Thanks.

Mike
http://www.MusicIsLove.com
Anonymous
September 18, 2005 7:28:02 PM

Archived from groups: rec.audio.pro (More info?)

You /did/ record it to two channels, right? Once I made a .wav file, but it
was monophonic. Various players ignored the number-of-channels field,
assuming there were two channels. The result was one frame played on the
left, the next frame on the right, simultaneously -- over and over. The
practical result was that the playback was at twice the speed.

Open the file with a reasonably useful wav editor, and see if there are
actually two channels of data. If not, you can convert the single channel
to dual channels, and save it, and it will be fine.

Of course, if this is really what happened, then you don't have a stereo
recording of the live event... which is a bummer.

<google@MusicIsLove.com> wrote in message
news:1127058643.899902.34100@f14g2000cwb.googlegroups.com...
> I just got a Layla3G & made a live recording last week. Before I
> started, the unit apparently got re-set to a lower speed. The
> recording I made is at 44.1K but it sounds like the chipmunks, i.e.,
> it's sped up.
Anonymous
September 18, 2005 7:37:38 PM

Archived from groups: rec.audio.pro (More info?)

PS - I've learned how to "fix" it using Sound Forget: you set the
sample rate w/o resampling, and then you re-sample back to 44.1K Hz.

I've also figured out that a song that should in E was sped up to C#.
Now I just need to figure out what that sampling rate would be and I
think I got fix the .wav files. Any ideas what the equation would be?
I tried 26,000 Hz and that got it close to E but this is just trial &
error.

Mike
Anonymous
September 19, 2005 12:33:18 AM

Archived from groups: rec.audio.pro (More info?)

I had actually tried it out & it was working "correctly". I have also
been using a Gina 24 for 4 years, so I was pretty familar with Echo's
products, although the Layla3G is a different beast.

Mike
Anonymous
September 19, 2005 2:50:31 AM

Archived from groups: rec.audio.pro (More info?)

Sound Forge has a pitch shift available. You have a choice of keeping the
original's duration or not. I'd say in this case, not. How about
experimenting with that?

sorry if this seems way to easy a fix

regards
art
Anonymous
September 19, 2005 6:05:06 AM

Archived from groups: rec.audio.pro (More info?)

On Sun, 18 Sep 2005 08:50:43 -0700, google wrote:

> I just got a Layla3G & made a live recording last week.

Not trying to be nasty, but some lessons can only be learned the hard way.

ALWAYS learn how to use new equipment BEFORE trying to use it for
something important.
Anonymous
September 19, 2005 11:21:37 AM

Archived from groups: rec.audio.pro (More info?)

<google@MusicIsLove.com> wrote in message
news:1127058643.899902.34100@f14g2000cwb.googlegroups.com

> I just got a Layla3G & made a live recording last week.
> Before I started, the unit apparently got re-set to a
> lower speed. The recording I made is at 44.1K but it
> sounds like the chipmunks, i.e., it's sped up.

This happens when you record at a lower bitrate than you are
playing it back at.

> My question is: can I salvage this work somehow, i.e.,
> get it back to the correct speed at 44.1K. I tried
> resampling it to 22K but the I can't play it back (my
> card does support it). If I convert to MPEG3 or back to
> 44.1K, of course, it speeds up again.

I know how to fix this in Audition/CEP, perhaps SF has a
similar feature.

The feature that you use to fix problems like this in
Audition/CEP is called "Adjust Sample Rate".

It changes the header on the wave file so that the correct
sample rate is reflected there. But, it doesn't actually
change the file. The file will then play back correctly.
Resample files that are playing back correctly, to have the
desired sample rate.
Anonymous
September 19, 2005 5:14:11 PM

Archived from groups: rec.audio.pro (More info?)

The Pitch shift works & I'm going to go with it because it's the
easiest thing to do. However, when the resampling options seem to
result in slightly better sound quality.

Mike
!