Sign in with
Sign up | Sign in
Your question

RAID 0, Offline drive

Last response: in Storage
Share
October 16, 2003 2:41:41 PM

I am running a RAID 0 with 2 Raptors and when I came home last night I found my machine at a DOS prompt saying that my RAID Array had failed. When I went into the Array config util, it said that one of my drives was Offline. Has anyone had that problem and do you know of a way to bring it back online?? I am using a ASUS P4S8X MB with the Promise SATA drivers. I have a relatively recent Ghost of my OS but would rather try and figure out how to bring that drive back online. Any suggestions or comments would be appreciated. Thanks.

More about : raid offline drive

October 20, 2003 3:40:10 PM

drive offline = the controller detected that the drive is broken. You might get it back online by disconnecting it, booting, switching the system off , reconnecting and rebooting. But chances are the drive is X.
October 20, 2003 3:44:40 PM

I forgot to post that I fixed the problem. Actually, someone else had the same problem and I tried what they did and it worked. Basically, you have to delete the array and then go back and select the auto config option. That will bring the array and all drives back online again without any data loss. My machine has been up and running for several days without a single issue!
!