Sign in with
Sign up | Sign in
Your question

Blank screen after reinstalling memory

Last response: in Memory
Share
Anonymous
a b } Memory
October 25, 2003 7:30:40 PM

I am having a problem with my computer it was working great before I did a good cleaning on it, every thing is installed back the way it was but when I installed the memory and started the computer up I get a blank screen the green light on the monitor is just flashing not coming on steady. Nothing has changed other than lack of dust. I have resetted the ram 3 or 4 times and checked all my conections. Any ideas as to what may be causing this problem. everyting worked great before the cleaning.
a b } Memory
October 26, 2003 12:22:27 AM

You might have bumped your video card a little loose in the slot.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
October 27, 2003 1:45:18 PM

You might have killed your ram, possibly static electricity. But also your PSU might be not connected. what's happening and what's not?
October 28, 2003 9:15:37 AM

my computer did this, after days of scratching my head i found out the my graphics card was out by about 1 mm. push it in hard and try it again,

---------
Intel PIV 2.4C @ 3.0G \
Asus P4C800 \
Corsair 2x512 3200LL memory \
Radeon 9600pro @ 500/700/1.35 \
SB Live 5.1 \
80G Seagate S-ATA150 \
430 Antec 1080AMG
Related resources
!