Sign in with
Sign up | Sign in
Your question

SATA Issues with WinXP install on Soyo KT600 DU PE

Last response: in Storage
Share
October 27, 2003 12:23:26 AM

Having read all the related posts and replies both here and elsewhere I am seeking help from you who know best. Problem: During installation XP doesn't recognize SATA drive though BIOS sees and identifies it correctly. New system as follows: AMD 2500+, Corsair CMX512-3200C2PT, WD360 Raptor, SOYO KT600 Dragon Ultra Platinum Edition, All-in-Wonder ATI 9800 Pro graphics card. More Info: Bios recognizes Raptor on SATA1 Channel Master 0. Used PartitionMagic 8.0 to set up drive as one partition. Per Soyo instructions no need to add drivers in WinXP install via F6 if RAID configuration isn't desired when using SATA1 as normal IDE function. Sounds odd given all other posts' advise. In CMOS setup for Advanced Bios setting, First Boot Device is set to SCSI (per SOYO instructions to boot off SATA1)and Onboard Sata1,2 is set to Enable. Additional Info: SATA1 and SATA2 are controlled by SOYO's VIA VT8237 South Bridge while SATA3 and SATA4 are controlled by onboard Silicon Image Sil3112 Serial ATA RAID chip. Any help is appreciated. Thanks in advance.
October 29, 2003 12:05:16 AM

Anyone out there with ideas?? Too bad Tom's crew doesn't cruise the posts . . . they used this mobo in a review . . .perhaps they've got a thought or two.
October 29, 2003 1:18:39 PM

what about trying the f6 during xp setup. i know you said the soyo manual said you didn't have to, but if you aren't getting it to recognize, maybe it's worth a shot.
October 29, 2003 1:39:25 PM

Sorry, I don't have a soyo board, so I can only give you some generic comments...
First, not installing SCSI/RAID drivers when using only one drive isn't that amazing: SATA is just a serial version of ATA. If the BIOS sees it as an IDE channel Windows can use it.

Some ideas bout your problem:
1. RAID controllers usually need you to define an array. This is usually done whilst booting (press cntrl+F or something to enter array bios) I know you don't have an array, but the controller at least needs to know you're using the drive individually so you'll probably have to define it as a single drive or something. Check whether the drive can be configured as bootable.
2. I don't like you to set SCSI as first boot device. It is used only to fool a bios to try booting from a (PCI) controller which it doesn't know. But then, i don't know your options here... (maybe you'd set this when using the controller in raid config??) - however, this shouldn't keep windows XP from installing itself.
3. Make sure you have the newest BIOS and drivers release. Ceck the manufacturers website for new updates ** and read the release notes. Check the FAQ.

Good luck,
L.
November 11, 2003 12:49:32 AM

Thanks for the comments. They kept me going. Ultimately I connected to the SATA 3 port on the mobo after reading more on using SATA 3 or SATA 4 to also boot from. It worked and XP install was successful. SOYO still hasn't responded to my emails on why SATA 1 isn't recognized by XP Install. As long as I can boot I'm happy. Will be adding another drive soon for RAID 0. But yes the WD SATA drive is bootable and incredibly fast. Thanks again.
November 11, 2003 5:46:04 AM

A Soyo KT600 DUPE?

No wonder!

I've had my worst service problems with Soyo, they "lost" 5 RMA request from me and tried to charge me $15 to service a 2 month old board...under warranty. That RMA cost me over 8 hours in long distance phone calls to get approved.

Couple that with my former VIA experience...I hope you find your solutions and choose better next time.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
March 26, 2009 10:29:31 PM

Second Crashman's comment about Soyo.

It's not possible to log a tech inquiry to Soyo tech support via their web site. The online form you have to fill in has several required fields, one of which has had the text input box removed. So you go to the trouble of filling everything out, only to have it rejected each time. (Checked back today, error is fixed for now)

Soyo has been very ingenious in hitting a new low in customer dis-service.

-- Roy Zider

P.S. Came upon this thread trying to debug a problem with a Soyo Sy-KT600 DRAGON Plus v2.0 and the failure of the BIOS to recognize a new Seagate 1 TB SATA HDD. Manual doesn't correspond with BIOS drive options, endless troubles trying to get this product installed.

Will never buy a Soyo product again.

!