Sign in with
Sign up | Sign in
Your question

Trouble installing windows 7 on new system

Last response: in Windows 7
Share
March 6, 2010 7:19:11 AM

I just put together a computer and am trying to load windows 7 onto it. Everything is brand new and the hard drive is bare, never used. When I turn the machine on everything is working perfect. It runs the POST and I can get into the bios.

The problem is, I have a burned copy of windows 7 because I ordered it online. I am still waiting for the actual cd to come in the mail. So, I put boot from cd-rom first in the boot sequence and restart.

It goes through the POST fine. Next it goes to "loading windows files..." screen and makes it through rather quickly. Once it gets to the next screen, which is "Starting Windows" and it had the windows logo come together all cool looking it freezes every time.

I read through some forums and I saw that other people were having problems loading windows with a burned copy. So I tried to make a USB boot disk using WintoFlash. It seemed to work fine. I used a blank 4GB sony flash drive. It completed transferring all the files and said "All Done".

So, I go back into the bios on my new comp and change the first boot device to [Removable Dev.] and reboot with the flash drive in the USB 3.0. When I do this it just goes to a black screen, does not even run the POST.

Should I just wait for my actual windows 7 cd to come in the mail?
Should I try a different program to make a bootable USB?
March 6, 2010 7:23:45 AM

Not sure if it matters, but this is what I am running. All stock settings.

-Intel Core i5-750 Lynnfield 2.66GHz 8MB L3 Cache LGA 1156
-ASUS P7P55D-E Pro LGA 1156 Intel P55 SATA
-COOLER MASTER Hyper 212
-XFX HD-585A-ZNBC Radeon HD 5850
-SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM 32MB
-Sony Optiarc DVD Burner with LightScribe Black SATA
-Antec EarthWatts EA650 650W
-Mushkin Enhanced Blackline 4GB (2 x 2GB)
m
0
l
March 6, 2010 10:17:06 AM

I already bought Windows 7 Pro 64bit. I downloaded it on a different computer and burned it onto a CD. The actual Windows 7 Pro 64bit CD should be arriving in the mail in the next few days. I do not need windows, I need to get it working on my new computer.

I think my ram is not compatible with my motherboard. I looked on the qualified vendors list and it has the Mushkin 996657 and 998659(XMP), but not mine, which is the Mushkin 996782.

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I was reading on a few other forums though and someone had my exact setup, same motherboard, cpu, and ram, and said it was working fine. So I don't know. Could the ram be causing this?
m
0
l
Related resources
March 6, 2010 12:37:25 PM

I'm having the same problems. I'm using the

Blackline PC-10666

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I'm using AMD 955
and Gigabyte 770TA-UD3 AMD

This is strange cause I'm using a burned copy and a OEM copy and not working at all. Have you had any luck yet? I would try to swap memory but I have no spare DDR3 laying around. Only DDR2 :( 
m
0
l
March 6, 2010 1:20:30 PM

Alright, I got it to load the Setup and I did the install I think but having BootMGR problem. Will be repairing but loading the setup takes a while for me.

Heres what I did. I just took out one of the memory sticks and left one in there. It seemed to load now. I also would advise you to unplug all unnecessary peripherals like mouse, speakers, ethernet etc etc.

Let me know if this solves your problem.
m
0
l
March 6, 2010 8:28:18 PM

The only peripheral connected to this computer is a keyboard. Nothing else, not even a mouse.

I tried using a working hard drive with WinXP already installed on it and it keeps freezing when I get to the user log in screen.

I also tried using a different dvd-rom. This one an IDE instead of a SATA. It actaully made it back to the same place the first one got to. Past the partition stage and started installing windows.

Copying windows files - check
Expanding windows files - freezes at (0%)

The other dvd-rom made it to 4% before it froze and gave me the 'missing bootmgr. press ctrl+alt+del to reboot'

I think its something to do with the ram, because it was not even getting to the windows load screen until I hit the MemOK button which auto sets up the ram.

Tried using one stick of ram only and the same thing is still happening.

m
0
l
March 7, 2010 3:59:39 AM

yeah this is a huge problem for me. I've been trying to solve this problem all day now...I only installed Windows 7 after about 20 tries(literally). It would freeze at expanding files 50% 96%..now that I have it installed, I do get into the Desktop but it freezes within 10-15 minutes of use.

Note that the only reason it installed was I used another computer and put the hard drive in to install. after install I took it back out. So cross out CD/DVD Drive or HDD.

I've swapped the PSU, and tested each Memory stick at the a different time and at different slots( i've crashed that many times ).
m
0
l
March 7, 2010 7:23:55 AM

FIXED !

It was a bios setting for the ram.

was on page 3-16 in the Asus manual

eXtreme Memory Profile [High Performance]

You need to set the "A.I. Overclock Tuner" in the bios to "[X.M.P.]

This brought up a profile that matched the timings on my ram and fixed the whole problem. One tiny little setting. My computer is up and running beautifully now.
m
0
l
March 7, 2010 4:10:11 PM

Yep, these Mushkin memory are crap if you ask me. I had to lower them to 1066mhz. i'm gonna try tweaking the voltages to see if it works but cmon if your gonna advertise at 1333mhz shouldn't it work at that speed?!?! what a waste of 1 1/2 days.
m
0
l
!