Sign in with
Sign up | Sign in
Your question

Network Path Not Found

Last response: in Networking
Share
June 17, 2004 2:46:36 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hi. I have installed the Wireless Kit MN-610 Base and
510 Adapter. The Base computer (Rita) works fine and the
Broadband Utility shows both Rita and the other computer
(Natures). It also lists them both as part of the same
Workgroup (Mshome) together with the shared drives. It
can access the shared files on computer Natures.
On computer Natures the Broadband Utility shows the
correct connections to the Workgroup and to the Internet
but does not list anything under Other Network Devices.
When I go into My Computer, My Network Places, View
Workgroup Computers I get the error message:
"Mshome is not accessible. You might not have permission
to use this network resource. Contact the Administrator
of this server to find out permission.
Network path was not found."
Both computers can access the Internet.
Can anyone please help. I do I find and correct the
network path and how can it be incorrect. How do I
correct this problem. (Computer Rita in the same
workgroup can access files on this computer (Natures)).

More about : network path found

Anonymous
June 17, 2004 6:44:36 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Have you tried to click on the computer icon in the MNBU?
This often opens the computer shared folders (i.e. with
the latest version of the MNBU).

The typical problem, is a firewall running on one of the
computers (ZoneAlarm, Norton...) or ICF. Firewalls block
NetBIOS announcements for the LAN, but not Internet
traffic. You need to disable the firewall or open ports
for NetBIOS (notice that this is in the firewall on the
computer, not the firewall on the router that protects
Internet traffic).

Also check that file sharing is enabled and at least a
folder is shared on the computer you cannot reach.


>-----Original Message-----
>Hi. I have installed the Wireless Kit MN-610 Base and
>510 Adapter. The Base computer (Rita) works fine and the
>Broadband Utility shows both Rita and the other computer
>(Natures). It also lists them both as part of the same
>Workgroup (Mshome) together with the shared drives. It
>can access the shared files on computer Natures.
>On computer Natures the Broadband Utility shows the
>correct connections to the Workgroup and to the Internet
>but does not list anything under Other Network Devices.
>When I go into My Computer, My Network Places, View
>Workgroup Computers I get the error message:
>"Mshome is not accessible. You might not have
permission
>to use this network resource. Contact the Administrator
>of this server to find out permission.
>Network path was not found."
>Both computers can access the Internet.
>Can anyone please help. I do I find and correct the
>network path and how can it be incorrect. How do I
>correct this problem. (Computer Rita in the same
>workgroup can access files on this computer (Natures)).
>
>
>.
>
!