Sign in with
Sign up | Sign in
Your question

Boot Wxp into SATA

Last response: in Storage
Share
November 11, 2003 7:34:36 PM

Gigabyte GA-8KNXP BIOS F6
Maxtor 6Y080MO SATA HDD is operated trough port0_SB and cannot boot until remapped to IDE Pri. Master. No drivers were loaded by windows XP F6 at startup.
I would like the HDD to operate as a SATA.
Why can't I boot while SATA controller is set to SATA port0?
Where can I find these drivers on my IUCD2.4 CD?

More about : boot wxp sata

November 12, 2003 7:30:30 AM

You have to load the drivers when loading Windows XP by pressing F6 when instructed. The drivers you are loading relate to either the southbridge native S-ATA controller (assuming this is on your motherboard), or the drivers for the S-ATA controller card. These drivers will either be on your motherboard installation CD or on the controller card installation CD/disk.

Without them the machine won't recognise your drive properly and you won't be able to boot from it.

Barton 2500+, 512MB Corsair Platinum XMS 3200 CL2, Radeon 9700, WD Raptor 10,000 rpm S-ATA HDD, Asus A7V600, Enermax 460W SilentPlus PSU.
November 16, 2003 6:12:54 AM

Here's what ya do:

From the gigabyte install/driver cd, go to:
d:\other\Sil\Si3112\Si3112\

copy al of the files there onto a floppy.

When you are installing windows and it FIRST starts going into it's install deal, you'll see the option to hit F6 at the bottom. Make sure you hit it a couple of times, but it doesn't do anything at this point in time. About 10 minutes later, it will ask you to specify the drivers or whatever. Hit 'S' to specify and enter the floppy. Select the serial integrated option for XP and it'll copy stuff from the floppy. When it's done, hit enter to proceed and remove the floppy. It should then proceed as usual. Read the user manual for the sata raid function that came with the mobo. I have a 8knxp (rev 2) and I put 2 sata drives into it. Also, make sure your sata cable is in the top left sata mobo connector as you look at the mobo with the cpu socket up. That's your main one. Your next sata drive goes below it. Make sure on board sata is auto in your bios and the sata mode is set to BASE.

That should work for you.
!