Sign in with
Sign up | Sign in
Your question

Have problem with Santa Cruz in Game

Last response: in Components
Share
November 11, 2003 11:42:25 PM

I have problem playing FIFA2004 with santacruz soundcard. the sound in game is terrible. cant hear normal sound. all i can hear just some sound like refree whistle or some bass effect in soundtrack music that sounds isnt normal as it should be. its become changed to be too high sound which very irritating to hear. for bass effect in music, its sounds to be something like "breeeenncchh...ngg.... breeeeennchhh...ngg..." So i always turn the sound off when i play this game.
The same problem happen when i play Maxpayne2 with multi channel audio enabled (in maxpayne2 setting). But in maxpayne2 problem only happen when i use bullet time. with fifa problem happen all the time from beggining till the end.
In maxpayne if i turn multi channel audio setting off then i have no problem when using bullet time either. But fifa doesnt have this option so cant try to turn it off.
I test play fifa2004 with my sister system using SBlive (using Win XP just like mine) and the sound is ok. so i'm sure the problem is with my soundcard.
Fifa is my favourite game so if i cant solve this problem then maybe I go back using SBlive and have to sacrifice sound quality in music and movie.
I try to update santacruz driver but I can’t do that. the old driver doesnt want to disapear. it always come back when i restart windows after install new driver. right now I’m using driver ver 4142 date 12/15/2001. maybe the problem because I’m using old driver.
Can i update santacruz driver without reinstall windows?

thanx for the answer..
November 12, 2003 4:13:41 PM

I'm sure that is driver problem now. Try install santa cruz at my sister comp with new driver (date 2003) and the problem is gone.

The only problem now is i cant use new driver at my comp. try to clean up old driver just like FAQ said but it didnt work. The old driver always come back when windows start. Is that possible to install new driver without reinstall windows??
November 13, 2003 12:52:31 AM

Yes, get driver cleaner. Boot in safe mode, run the program for the SC then reboot again to be sure into safe mode and install your updated drivers.

<A HREF="http://www.driverheaven.net/cleaner/" target="_new">Download here</A>

----
I just tell it like it is and some can't handle it. If your experience is different, well congratu-fukulation.
<b>I’M NOT A ATI FANBOY, I’M NOT A NV FANBOY, I’M A STABILITY FANBOY</b>
Related resources
Can't find your answer ? Ask !
November 21, 2003 7:14:41 AM

Cant Work..
I try to run driver cleaner in safe mode and reboot in safe mode again but the new driver cant be install in safe mode. So i reboot in normal mode and old driver come again when windows start (its come too when reboot in safe mode). Looks like old driver can't be totaly deleted.
November 21, 2003 8:56:03 PM

Make sure you disable your NIC (internet) also.
I think the instructions that are included with driver cleaner are pretty good. I'd follow them to the letter.

When not in safe mode, it will get online and pull down drivers IIRC.

But you'll prob have to install them in normal windows not safe mode.

----
I just tell it like it is and some can't handle it. If your experience is different, well congratu-fukulation.
<b>I’M NOT A ATI FANBOY, I’M NOT A NV FANBOY, I’M A STABILITY FANBOY</b>
!