Sign in with
Sign up | Sign in
Your question

No Windows Boot Animation after Asrock Instant Boot

Last response: in Windows 7
Share
August 1, 2012 3:49:11 PM

I built a new computer this past weekend. It's running great, but there's one odd thing about it.

I have an Asrock Extreme6 Z77 motherboard, and of course it comes with their signature Instant Boot.

I have a Crucial m4 so booting wasn't an issue but I enabled it anyway to test it out. It didn't really do anything so I disabled and uninstalled it. However, now when I reboot there is no Windows loading screen, it just goes black after the Mobo splash screen and then shows the Windows login.

This isn't a huge deal but I can't seem to figure out why this is happening. When the screen goes black, my USB keyboard and mouse go off too (the back-lights go off). I don't know if this has anything to do with anything but I thought I would mention it.

Also, in msconfig the option for No Boot GUI is not checked.

Any help is greatly appreciated!!
August 2, 2012 3:34:49 AM

Bump! Any thoughts?
August 2, 2012 3:56:48 AM

Not sure about your disappearing boot screen, but it's odd you didn't notice a difference using instant boot. I just have a regular HDD and my normal boot time is about a minute. Using instant boot, it's up in about 2 seconds (before my monitor can turn on).

Edit: Actually I do have an idea. You might have needed to turn instant boot off and restarted the system once before you uninstalled it, in case it needed to change any settings back.
August 5, 2012 6:07:43 PM

Well, just an update here. I still have not been able to figure out what's going on. I've tried various methods of "fixing" the no boot animation but nothing has worked. The backlight of the keyboard and mouse still go off inbetween the bios splash screen and the windows login, and the screen goes black. I have noticed that the keyboard actually turns back on before the screen shows the windows login, and I can type my password in and start logging in before the screen even shows anything.

Very odd issue, I don't really have any idea what happened here.

It might also be important to point out that I have a Geforce GTX 670... I've read that sometimes its a graphics driver issue but my driver is up to date and I've tried reinstalling it.

I also did a Windows repair install to no avail. I also reset my BIOS settings to default, no result. I have also tried plugging in a DVI cable instead of the HDMI, nothing. And finally I have tried plugging the HDMI cable straight into the motherboard and using the integrated graphics. If I do this, then the BIOS splash screen does not show up either, and then nothing else does until the Windows login screen, same as the GPU. I'm lost.

Any more thoughts or help is greatly appreciated!
!