Sign in with
Sign up | Sign in
Your question

Help, no sound in Chrome?

Last response: in Windows 7
Share
August 1, 2012 7:56:14 PM

Tried to watch a YouTube video, no sound. Tried to listen to Pandora, no sound. Opened up Internet Explorer and sound works for both YouTube and Pandora. Uninstalled sound card drivers, still no sound in Chrome. Everything else has sound. Tried restarting, no luck. Even uninstalled and reinstalled Chrome.

I noticed that Chrome doesn't appear in Volume Mixer in Windows 7, so the problem is that for some reason my computer isn't recognizing Chrome I guess?

Any idea how to fix this issue? The only reason I can think of why this happened is that I unplugged my headphones from the computer for the first time today, though I don't see why this only effects Chrome.

More about : sound chrome

August 2, 2012 1:19:24 AM


A lot of people on the Google product forums are experiencing this issue as well.

Here is a statement from a Googler.

"Everyone, we know this issue is specific to Pepper Flash (pepflashplayer.dll), so telling us that disabling it "fixes the issue" doesn't really help us. What we're trying to do is identify why this happens with Pepper Flash, and providing us system details (see my Best Answer post) would help us track down the root cause, and fix it. Thanks!" - Toni

There has yet to be a viable fix, but I'm sure Google is working on it. Hang tight.

Also, another issue some people are having with this bug is that Youtube stops playback after X amount of seconds. For my it is 3 seconds, for others 9-15 seconds. Just an FYI.

Some users said that Firefox is working for them so perhaps that can be your option for now.

Related resources
November 26, 2012 2:04:31 PM

If you have disabled auto-update for java, you need it to be enabled.
After updating to the latest version of java at Chrome, it will work
November 27, 2012 2:04:58 PM

Chuck it, it's got a bad reputation. It slows up a lot of things!
November 27, 2012 2:07:03 PM

PS, Yutube requires you to download a new flash player version required to view its
new format.
December 20, 2012 8:26:37 AM

what worked for me was i un default the Google chrome browser. if you using windows 7 here is solution.
hit start icon on bottom left side of screen.
search "default programs" and click on it.
click on "set your default programs
Click on internet explorer or firefox as default browser.
restart the chrome player .

Hope it works for you too.
regards
!