Information bar missing

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hello. I just rebuilt my computer and everything is working great, but I
noticed today the yellow information bar that appears when I need to install
an Active X control doesn't come up any more when it should. I haven't made
any changes to my system or installed anything that would have caused it.
This is very very frustrating, please help. Thanks in advance.
2 answers Last reply
More about information missing
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Rocky,

    Simple question, but have you installed SP2 ? Also, check to see if the pop-up blocker is enabled or
    not IE > tools > pop-up blocker > turn on pop-up..

    --

    Anando
    Microsoft MVP- Windows Shell/User
    http://www.microsoft.com/mvp
    http://www.mvps.org

    In memory of Alex Nichol
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx

    Folder customizations
    http://newdelhi.sancharnet.in/minku

    Protect your PC!
    http://www.microsoft.com/protect


    "Rocky" <yoo@thh.com> wrote in message news:dW4pe.105368$IO.71038@tornado.tampabay.rr.com...
    > Hello. I just rebuilt my computer and everything is working great, but I
    > noticed today the yellow information bar that appears when I need to install
    > an Active X control doesn't come up any more when it should. I haven't made
    > any changes to my system or installed anything that would have caused it.
    > This is very very frustrating, please help. Thanks in advance.
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi, thanks for answering. Yes, I have SP2, but it was working with it
    installed, and like I said, I hadn't applied any updates or installed
    anything. I'll try what you said and see if that helps. Thanks again

    "Anando [MS-MVP]" <anando@mvps.org> wrote in message
    news:u2RXYFvaFHA.2356@TK2MSFTNGP10.phx.gbl...
    > Hi Rocky,
    >
    > Simple question, but have you installed SP2 ? Also, check to see if the
    > pop-up blocker is enabled or not IE > tools > pop-up blocker > turn on
    > pop-up..
    >
    > --
    >
    > Anando
    > Microsoft MVP- Windows Shell/User
    > http://www.microsoft.com/mvp
    > http://www.mvps.org
    >
    > In memory of Alex Nichol
    > http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >
    > Folder customizations
    > http://newdelhi.sancharnet.in/minku
    >
    > Protect your PC!
    > http://www.microsoft.com/protect
    >
    >
    > "Rocky" <yoo@thh.com> wrote in message
    > news:dW4pe.105368$IO.71038@tornado.tampabay.rr.com...
    >> Hello. I just rebuilt my computer and everything is working great, but I
    >> noticed today the yellow information bar that appears when I need to
    >> install
    >> an Active X control doesn't come up any more when it should. I haven't
    >> made
    >> any changes to my system or installed anything that would have caused it.
    >> This is very very frustrating, please help. Thanks in advance.
    >>
    >>
    >>
    >
    >
Ask a new question

Read More

Computers Microsoft Windows XP