Sign in with
Sign up | Sign in
Your question

Copy/Paste

Last response: in Windows XP
Share
June 7, 2005 2:08:40 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

As of yesterday I don't get a menu when I right click my mouse button in
wordpad. I do get the menu when I right click in internet explorer. In
internet explorer when I get the menu (after clicking on the right
button of my mouse) I do have the option of clicking "copy", but when I
try to paste it in msn messenger the word "paste" is grayed out. So I'm
not able to paste in msn messenger, but I'm not even getting the menu
in wordpad.

I have discovered where the problem (partly) resides. When I open
internet explorer and go to options, I click on the security tab and
then select the internet zone, after having done this I click on custom
level where I can select different options for windows XP. One of which
is enabling, disabling or prompting to copy/paste.

However to my surprise this option was allready on enable, so I
disabled it and enabled it again. This had no effect whatsoever. So
then someone told me to click on the reset button that resets the
security settings to any level one chooses. I did this, but to no
avail.

What I did next was to reset the security settings to High. To my utter
amazement, I could copy/paste again! You might think problem solved
what's the issue. The problem is, that I'm no longer able to copy/paste
unless I have the security settings reset to high. Which is a problem
because now there are other things which I can't do, like logging into
hotmail. So the "high" security profile handicaps alot of other things
in exchange for letting me copy/paste. You might argue to leave it on
"high" and manually change the other options I require. I can do this,
but.. after clicking ok, copy/paste stops working again.

This is so frustrating, I have one more guess but I'm not sure about
this. I'm using Spyware blaster which has a list of definitions that
blocks from malicious code, ad ons etc to get on my computer it is very
effective and a free program from javacoolsoftware. I'm thinking maybe
this is preventing me from changing my security profile in a way that I
can use other features as well as copy/paste. But I'm not sure, because
I cannot remember updating it yesterday. The options are similar to
that of the "immunize" function in Spybot Search & Destroy or Spyware
Doctor 3.

Any suggestions on how to get my copy/paste back will be much
appreciated.


--
Blaze

More about : copy paste

Anonymous
July 15, 2005 1:16:23 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Did you get this problem solved??? I'm having the same problem on 2 of our
office computers. I also noticed that another poster (Simcornay) is having
the same problem. I was particularly concerned since we performed some
Windows Updates yesterday, but now it doesn't seem that is the problem.

Interestingly, I tested the cut and paste in several applications, including
MS Excel. I got an interesting message: Cannot empty clipboard. Oddly
enough, the clipboard is EMPTY! I'm going to research this clue some more
and see where it leads me. Please let me know if you have it solved.
Thanks,
Lisa

"Blaze" wrote:

>
> As of yesterday I don't get a menu when I right click my mouse button in
> wordpad. I do get the menu when I right click in internet explorer. In
> internet explorer when I get the menu (after clicking on the right
> button of my mouse) I do have the option of clicking "copy", but when I
> try to paste it in msn messenger the word "paste" is grayed out. So I'm
> not able to paste in msn messenger, but I'm not even getting the menu
> in wordpad.
>
> I have discovered where the problem (partly) resides. When I open
> internet explorer and go to options, I click on the security tab and
> then select the internet zone, after having done this I click on custom
> level where I can select different options for windows XP. One of which
> is enabling, disabling or prompting to copy/paste.
>
> However to my surprise this option was allready on enable, so I
> disabled it and enabled it again. This had no effect whatsoever. So
> then someone told me to click on the reset button that resets the
> security settings to any level one chooses. I did this, but to no
> avail.
>
> What I did next was to reset the security settings to High. To my utter
> amazement, I could copy/paste again! You might think problem solved
> what's the issue. The problem is, that I'm no longer able to copy/paste
> unless I have the security settings reset to high. Which is a problem
> because now there are other things which I can't do, like logging into
> hotmail. So the "high" security profile handicaps alot of other things
> in exchange for letting me copy/paste. You might argue to leave it on
> "high" and manually change the other options I require. I can do this,
> but.. after clicking ok, copy/paste stops working again.
>
> This is so frustrating, I have one more guess but I'm not sure about
> this. I'm using Spyware blaster which has a list of definitions that
> blocks from malicious code, ad ons etc to get on my computer it is very
> effective and a free program from javacoolsoftware. I'm thinking maybe
> this is preventing me from changing my security profile in a way that I
> can use other features as well as copy/paste. But I'm not sure, because
> I cannot remember updating it yesterday. The options are similar to
> that of the "immunize" function in Spybot Search & Destroy or Spyware
> Doctor 3.
>
> Any suggestions on how to get my copy/paste back will be much
> appreciated.
>
>
> --
> Blaze
>
!