Internet Time Synch

Archived from groups: microsoft.public.windowsxp.general (More info?)

I try three time server, time.windows.com, time.nist.gov and one in the
UK. I always get an error occurred when trying to synch with...
Anyone else get this and what could be the cause? Could it be my
firewall Zone Alarm and if so what is the application name to put into
it to give time synch permission?

Rob
10 answers Last reply
More about internet time synch
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Configuring the Windows Time Service
    http://www.wown.com/articles_tutorials/Configuring-Windows-Time-Service.html

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups

    Get Windows XP Service Pack 2 with Advanced Security Technologies:
    http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

    -------------------------------------------------------------------------------------------

    "Canopus" wrote:

    | I try three time server, time.windows.com, time.nist.gov and one in the
    | UK. I always get an error occurred when trying to synch with...
    | Anyone else get this and what could be the cause? Could it be my
    | firewall Zone Alarm and if so what is the application name to put into
    | it to give time synch permission?
    |
    | Rob
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Canopus" <BNRAGMAOKKXT@spammotel.com> wrote in message
    news:3gljbvFd2nqdU1@individual.net...
    >I try three time server, time.windows.com, time.nist.gov and one in the
    > UK. I always get an error occurred when trying to synch with...
    > Anyone else get this and what could be the cause? Could it be my
    > firewall Zone Alarm and if so what is the application name to put into
    > it to give time synch permission?
    >
    > Rob

    Are you using a router? You may have to forward port 123 to your computer or
    open port 123 in the firewall.

    Kerry
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Canopus, 6/7/2005, 8:47:59 AM, <3gljbvFd2nqdU1@individual.net> wrote:

    > I try three time server, time.windows.com, time.nist.gov and one in
    > the UK. I always get an error occurred when trying to synch with...
    > Anyone else get this and what could be the cause? Could it be my
    > firewall Zone Alarm and if so what is the application name to put into
    > it to give time synch permission?
    >
    > Rob

    I really like Neutron for synching my computer's time.
    http://keir.net/neutron.html

    --
    No matter what happens, someone will find a way to take it too
    seriously.
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    You do not need to do "port forwarding".


    "Kerry Brown" <kerry@kdbNOSPAMsys-tems.c*a*m> wrote in message
    news:OlNyQm2aFHA.2696@TK2MSFTNGP09.phx.gbl...
    > "Canopus" <BNRAGMAOKKXT@spammotel.com> wrote in message
    > news:3gljbvFd2nqdU1@individual.net...
    >>I try three time server, time.windows.com, time.nist.gov and one in the
    >> UK. I always get an error occurred when trying to synch with...
    >> Anyone else get this and what could be the cause? Could it be my
    >> firewall Zone Alarm and if so what is the application name to put into
    >> it to give time synch permission?
    >>
    >> Rob
    >
    > Are you using a router? You may have to forward port 123 to your computer
    > or open port 123 in the firewall.
    >
    > Kerry
    >
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Yves Leclerc" <yleclercNOSPAM@maysys.com> wrote in message
    news:efRYSn4aFHA.724@TK2MSFTNGP12.phx.gbl...
    > You do not need to do "port forwarding".
    >
    >
    > "Kerry Brown" <kerry@kdbNOSPAMsys-tems.c*a*m> wrote in message
    > news:OlNyQm2aFHA.2696@TK2MSFTNGP09.phx.gbl...
    >> "Canopus" <BNRAGMAOKKXT@spammotel.com> wrote in message
    >> news:3gljbvFd2nqdU1@individual.net...
    >>>I try three time server, time.windows.com, time.nist.gov and one in the
    >>> UK. I always get an error occurred when trying to synch with...
    >>> Anyone else get this and what could be the cause? Could it be my
    >>> firewall Zone Alarm and if so what is the application name to put into
    >>> it to give time synch permission?
    >>>
    >>> Rob
    >>
    >> Are you using a router? You may have to forward port 123 to your computer
    >> or open port 123 in the firewall.
    >>
    >> Kerry
    >>
    >

    My router at home, D-Link 614+, wouldn't allow a 2003 server to sync until I
    set up port forwarding. Other routers my be different.

    Kerry
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Kerry Brown on 07/06/2005 wrote:

    > "Yves Leclerc" <yleclercNOSPAM@maysys.com> wrote in message
    > news:efRYSn4aFHA.724@TK2MSFTNGP12.phx.gbl...
    > > You do not need to do "port forwarding".
    > >
    > >
    > > "Kerry Brown" <kerry@kdbNOSPAMsys-tems.c*a*m> wrote in message
    > > news:OlNyQm2aFHA.2696@TK2MSFTNGP09.phx.gbl...
    > >> "Canopus" <BNRAGMAOKKXT@spammotel.com> wrote in message
    > >> news:3gljbvFd2nqdU1@individual.net...
    > > > > I try three time server, time.windows.com, time.nist.gov and
    > > > > one in the
    > >>> UK. I always get an error occurred when trying to synch with...
    > >>> Anyone else get this and what could be the cause? Could it be my
    > >>> firewall Zone Alarm and if so what is the application name to put
    > into >>> it to give time synch permission?
    > > > >
    > >>> Rob
    > > >
    > >> Are you using a router? You may have to forward port 123 to your
    > computer >> or open port 123 in the firewall.
    > > >
    > >> Kerry
    > > >
    > >
    >
    > My router at home, D-Link 614+, wouldn't allow a 2003 server to sync
    > until I set up port forwarding. Other routers my be different.
    >
    > Kerry

    Jeeze, this is ridiculous. I read the article Carey linked to, I've
    read the other posts and I'm even more confused. With W98se all I did
    was download Atomic Clock and everything worked fine. With XP Pro I
    notice there is an inbuilt way to synchronise with a time server, it's
    worked a couple of times, but, most of the time it doesn't and people
    are hinting at registry hacks, opening port 123 which as far as I know
    Zone Alarm doesn't allow you to open individual ports and all in all
    it's so confusing I think I'll go back to setting the time with my
    watch.

    Rob
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Canopus" <BNRAGMAOKKXT@spammotel.com> wrote in message
    news:3gpbpaFdkbs4U1@individual.net...
    > Kerry Brown on 07/06/2005 wrote:
    >
    >> "Yves Leclerc" <yleclercNOSPAM@maysys.com> wrote in message
    >> news:efRYSn4aFHA.724@TK2MSFTNGP12.phx.gbl...
    >> > You do not need to do "port forwarding".
    >> >
    >> >
    >> > "Kerry Brown" <kerry@kdbNOSPAMsys-tems.c*a*m> wrote in message
    >> > news:OlNyQm2aFHA.2696@TK2MSFTNGP09.phx.gbl...
    >> >> "Canopus" <BNRAGMAOKKXT@spammotel.com> wrote in message
    >> >> news:3gljbvFd2nqdU1@individual.net...
    >> > > > I try three time server, time.windows.com, time.nist.gov and
    >> > > > one in the
    >> >>> UK. I always get an error occurred when trying to synch with...
    >> >>> Anyone else get this and what could be the cause? Could it be my
    >> >>> firewall Zone Alarm and if so what is the application name to put
    >> into >>> it to give time synch permission?
    >> > > >
    >> >>> Rob
    >> > >
    >> >> Are you using a router? You may have to forward port 123 to your
    >> computer >> or open port 123 in the firewall.
    >> > >
    >> >> Kerry
    >> > >
    >> >
    >>
    >> My router at home, D-Link 614+, wouldn't allow a 2003 server to sync
    >> until I set up port forwarding. Other routers my be different.
    >>
    >> Kerry
    >
    > Jeeze, this is ridiculous. I read the article Carey linked to, I've
    > read the other posts and I'm even more confused. With W98se all I did
    > was download Atomic Clock and everything worked fine. With XP Pro I
    > notice there is an inbuilt way to synchronise with a time server, it's
    > worked a couple of times, but, most of the time it doesn't and people
    > are hinting at registry hacks, opening port 123 which as far as I know
    > Zone Alarm doesn't allow you to open individual ports and all in all
    > it's so confusing I think I'll go back to setting the time with my
    > watch.
    >
    > Rob

    Here's Microsoft's explanation of how to do it.

    http://support.microsoft.com/default.aspx?scid=kb;en-us;314054

    Kerry
  8. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Canopus" <BNRAGMAOKKXT@spammotel.com> wrote in message
    news:3gpbpaFdkbs4U1@individual.net...
    > Kerry Brown on 07/06/2005 wrote:
    >
    >> "Yves Leclerc" <yleclercNOSPAM@maysys.com> wrote in message
    >> news:efRYSn4aFHA.724@TK2MSFTNGP12.phx.gbl...
    >> > You do not need to do "port forwarding".
    >> >
    >> >
    >> > "Kerry Brown" <kerry@kdbNOSPAMsys-tems.c*a*m> wrote in message
    >> > news:OlNyQm2aFHA.2696@TK2MSFTNGP09.phx.gbl...
    >> >> "Canopus" <BNRAGMAOKKXT@spammotel.com> wrote in message
    >> >> news:3gljbvFd2nqdU1@individual.net...
    >> > > > I try three time server, time.windows.com, time.nist.gov and
    >> > > > one in the
    >> >>> UK. I always get an error occurred when trying to synch with...
    >> >>> Anyone else get this and what could be the cause? Could it be my
    >> >>> firewall Zone Alarm and if so what is the application name to put
    >> into >>> it to give time synch permission?
    >> > > >
    >> >>> Rob
    >> > >
    >> >> Are you using a router? You may have to forward port 123 to your
    >> computer >> or open port 123 in the firewall.
    >> > >
    >> >> Kerry
    >> > >
    >> >
    >>
    >> My router at home, D-Link 614+, wouldn't allow a 2003 server to sync
    >> until I set up port forwarding. Other routers my be different.
    >>
    >> Kerry
    >
    > Jeeze, this is ridiculous. I read the article Carey linked to, I've
    > read the other posts and I'm even more confused. With W98se all I did
    > was download Atomic Clock and everything worked fine. With XP Pro I
    > notice there is an inbuilt way to synchronise with a time server, it's
    > worked a couple of times, but, most of the time it doesn't and people
    > are hinting at registry hacks, opening port 123 which as far as I know
    > Zone Alarm doesn't allow you to open individual ports and all in all
    > it's so confusing I think I'll go back to setting the time with my
    > watch.
    >
    > Rob

    Try this:
    http://www.dougknox.com/xp/utils/xp_uptime.htm
  9. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Alan Smith" <alan@hidden.email> wrote in message
    news:d8805s$mpr$1@news6.svr.pol.co.uk...
    >
    > "Canopus" <BNRAGMAOKKXT@spammotel.com> wrote in message
    > news:3gpbpaFdkbs4U1@individual.net...
    >> Kerry Brown on 07/06/2005 wrote:
    >>
    >>> "Yves Leclerc" <yleclercNOSPAM@maysys.com> wrote in message
    >>> news:efRYSn4aFHA.724@TK2MSFTNGP12.phx.gbl...
    >>> > You do not need to do "port forwarding".
    >>> >
    >>> >
    >>> > "Kerry Brown" <kerry@kdbNOSPAMsys-tems.c*a*m> wrote in message
    >>> > news:OlNyQm2aFHA.2696@TK2MSFTNGP09.phx.gbl...
    >>> >> "Canopus" <BNRAGMAOKKXT@spammotel.com> wrote in message
    >>> >> news:3gljbvFd2nqdU1@individual.net...
    >>> > > > I try three time server, time.windows.com, time.nist.gov and
    >>> > > > one in the
    >>> >>> UK. I always get an error occurred when trying to synch with...
    >>> >>> Anyone else get this and what could be the cause? Could it be my
    >>> >>> firewall Zone Alarm and if so what is the application name to put
    >>> into >>> it to give time synch permission?
    >>> > > >
    >>> >>> Rob
    >>> > >
    >>> >> Are you using a router? You may have to forward port 123 to your
    >>> computer >> or open port 123 in the firewall.
    >>> > >
    >>> >> Kerry
    >>> > >
    >>> >
    >>>
    >>> My router at home, D-Link 614+, wouldn't allow a 2003 server to sync
    >>> until I set up port forwarding. Other routers my be different.
    >>>
    >>> Kerry
    >>
    >> Jeeze, this is ridiculous. I read the article Carey linked to, I've
    >> read the other posts and I'm even more confused. With W98se all I did
    >> was download Atomic Clock and everything worked fine. With XP Pro I
    >> notice there is an inbuilt way to synchronise with a time server, it's
    >> worked a couple of times, but, most of the time it doesn't and people
    >> are hinting at registry hacks, opening port 123 which as far as I know
    >> Zone Alarm doesn't allow you to open individual ports and all in all
    >> it's so confusing I think I'll go back to setting the time with my
    >> watch.
    >>
    >> Rob
    >
    > Try this:
    > http://www.dougknox.com/xp/utils/xp_uptime.htm
    >

    sorry wrong link.

    I was thinking of a utility that allows the time update to be set at
    whatever frequency you require, but I guess if your not connecting in the
    first place it may not help.
    It was meant to be Change Internet Time Sync Interval v1.2 at
    http://www.dougknox.com/
  10. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Kerry Brown on 09/06/2005 wrote:

    > Here's Microsoft's explanation of how to do it.
    >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;314054
    >
    > Kerry

    Thanks, but, still full of registry hacks. All I wanted to do was
    synch my computer clock with a time server using the Internet Time
    feature available by double clicking the clock on the task bar, I don't
    see why this needs to be so complicated, it should be just a matter of
    choosing one of the time servers and clicking on Synch Now, but, 99% of
    the time it fails no matter what time server I choose from the list.
    As it is I've now installed the little utility called Atomic Clock and
    it works perfectly as soon as you click on Ping Atomic Clock Now. It
    also has more time servers than the Windows utility available if one is
    out of use, has UK time servers in the list as well as other ones from
    different parts of the world and can be set to update every day instead
    of once a week (although I'll just do it manually once a week) and is
    free.

    Thanks anyway for your time all and one down to MS.

    Rob
Ask a new question

Read More

Microsoft Internet Windows XP