Sign in with
Sign up | Sign in
Your question

Age of empires 2 online

Last response: in Video Games
Share
Anonymous
December 15, 2004 3:55:03 PM

Archived from groups: microsoft.public.games (More info?)

Im trying to play age of empires 2 The Conquerors online at msn gaming zone.
I can connect to the room, i can join a game (the chat), the game is
launching...
And i get the error message: "Unable to join game".

I have a router: belkin 54g wireless
I've tried both cable and wireless, none works.
I've opened all ports needed, disabled the firewall and are using DMZ on my
local ip.
I have The Conquerors Expansion (Came with Age of Empires Gold Edition).
I have norton and i disabled it, it still does'nt work.
I use Win XP Home SP2, with the latest security updates.

Thanks in advance...

More about : age empires online

Anonymous
December 16, 2004 2:34:34 AM

Archived from groups: microsoft.public.games (More info?)

Hi Flarsen,

Does it work when you bypass the router and connect direct?

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
MS Assisted Support: http://support.microsoft.com/select/?target=assistance
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"*FLarsen*" <FLarsen@discussions.microsoft.com> wrote in message news:AC2CF701-DF89-49F9-A5CF-7990F20A47C1@microsoft.com...
> Im trying to play age of empires 2 The Conquerors online at msn gaming zone.
> I can connect to the room, i can join a game (the chat), the game is
> launching...
> And i get the error message: "Unable to join game".
>
> I have a router: belkin 54g wireless
> I've tried both cable and wireless, none works.
> I've opened all ports needed, disabled the firewall and are using DMZ on my
> local ip.
> I have The Conquerors Expansion (Came with Age of Empires Gold Edition).
> I have norton and i disabled it, it still does'nt work.
> I use Win XP Home SP2, with the latest security updates.
>
> Thanks in advance...
!