Sign in with
Sign up | Sign in
Your question

98se games

Last response: in Video Games
Share
Anonymous
December 17, 2004 9:19:04 AM

Archived from groups: microsoft.public.games (More info?)

i am trying to get the basic games for 98se (like 95 plus) and i have gone to
ms update to install and it only installed shortcuts in the game file on
start menu. i ran the find files and came up with only freesell and had to
put it on the desktop to play. no other games where avail to play. how can i
fix this?

More about : 98se games

Anonymous
December 17, 2004 5:37:07 PM

Archived from groups: microsoft.public.games (More info?)

Hi,

"ki4dkx" <ki4dkx@discussions.microsoft.com> wrote in message news:419B536E-9FB4-40E7-A869-0A1C7AADDD2D@microsoft.com...
| i am trying to get the basic games for 98se (like 95 plus) and i have gone to
| ms update to install and it only installed shortcuts in the game file on
| start menu. i ran the find files and came up with only freesell and had to
| put it on the desktop to play. no other games where avail to play. how can i
| fix this?

Hi MJP,

To Install or Uninstall Windows 9x Games:

Click START / Settings / Control Panel / Add-Remove Programs /
Click on the Windows Setup tab and double-click Accessories.
Check the box beside Games, then click OK / click OK again.
You'll need your Windows 98 Setup CD to complete the installation
unless the win98 .cab files directory was saved on your hard drive.

--
Cheers,
Jimmy S.

Additional Support Resources: My Zone.com Helpsite: http://nibblesnbits.tk
Microsoft Online Tech Support: http://go.microsoft.com/fwlink/?LinkId=376
Game FAQ's: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"MJP" <mjBPsews@cs.com> wrote in message
news:036101c2f6b7$d9219520$a101280a@phx.gbl...
| Help. I deleted the games that came with Windows 98
| (solitaire, etc.) by mistake. How do I get them back. My
| family is not happy with me!
!